New Market 3.1.3

Discussion in 'Sylvania Tablets' started by Jv90, Aug 25, 2011.

  1. Jv90

    Jv90 Senior Member

    Joined:
    Apr 23, 2011
    Messages:
    296
    Likes Received:
    38
    Trophy Points:
    102
    Location:
    Ecuador
    Tablet / Device:
    Sylvania Mini Tablet Express
  2. leighw101

    leighw101 Member

    Joined:
    Aug 13, 2011
    Messages:
    32
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    UK
    Tablet / Device:
    Disgo 6000
    Well decided to give it a try as I'm running 3.0.27 but it seems to have lost my account configuration and won't let me put it back in. Going back until that's properly tested on these tablets...

    Sent from my disgo6000 using Android Tablet Forum
     
  3. Jv90

    Jv90 Senior Member

    Joined:
    Apr 23, 2011
    Messages:
    296
    Likes Received:
    38
    Trophy Points:
    102
    Location:
    Ecuador
    Tablet / Device:
    Sylvania Mini Tablet Express
    its working fine for me...

    Sent from my Sytabex7 Tablet using android forum
     
  4. st0ne

    st0ne Member

    Joined:
    Mar 1, 2011
    Messages:
    216
    Likes Received:
    11
    Trophy Points:
    87
    Location:
    Las Vegas, NV
    Tablet / Device:
    Sylvania 7" Mini Tablet Express
    is the app in English? does it show all apps? try a search for HBO Go.
     
  5. Diskus

    Diskus Member

    Joined:
    Mar 8, 2011
    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    72
    Location:
    Korea
    Tablet / Device:
    eken m009, gpad g10
    Guys, good news. I found English version here
     
  6. leighw101

    leighw101 Member

    Joined:
    Aug 13, 2011
    Messages:
    32
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    UK
    Tablet / Device:
    Disgo 6000
    Managed to get it working in the end - seems it was a problem with my apps framework and when I installed the new market it bombed it.

    All back and running now and even the Spanish version works fine in English :)
     
  7. Jv90

    Jv90 Senior Member

    Joined:
    Apr 23, 2011
    Messages:
    296
    Likes Received:
    38
    Trophy Points:
    102
    Location:
    Ecuador
    Tablet / Device:
    Sylvania Mini Tablet Express
    yes, the app its in English, and its working fine

    Sent from my Sytabex7 Tablet using android forum
     
  8. Dartman

    Dartman Member

    Joined:
    Jul 31, 2011
    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    Portland Oregon USA
    Tablet / Device:
    Sylvania SYNET7LP
    Seemed to instantly work for me here as well once I figured out what to click on to download it and got it installed. I said it was saving all my old preferences then was done and working once I started it.
     
  9. st0ne

    st0ne Member

    Joined:
    Mar 1, 2011
    Messages:
    216
    Likes Received:
    11
    Trophy Points:
    87
    Location:
    Las Vegas, NV
    Tablet / Device:
    Sylvania 7" Mini Tablet Express
    I am getting an odd error. I was going to look on the market for the new ver (3.1.3) but when I started it it says no connection. I though I wasn't logged into Gmail so I ran that and get a no connection error. When I run my browser (sky Fire) it will load my home screen but if I hot bookmarks it crashes and a pop up says market failed. So I uninstalled the old market and installed the new one. Still get no connection. I know my WiFi is working I can access my NAS. but any attempt to run market amazon app store or the web I get a crash and no connection.
     
  10. leighw101

    leighw101 Member

    Joined:
    Aug 13, 2011
    Messages:
    32
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    UK
    Tablet / Device:
    Disgo 6000
    Could be a similar issue to the one I had where the Google framework got messed up after installing the new market.
    Managed to get it all back and running fine though just by reinstalling the framework.apk. I?f you need it I'll upload it and post the link.

    Sent from my disgo6000 using Android Tablet Forum
     
    Last edited: Aug 27, 2011
  11. st0ne

    st0ne Member

    Joined:
    Mar 1, 2011
    Messages:
    216
    Likes Received:
    11
    Trophy Points:
    87
    Location:
    Las Vegas, NV
    Tablet / Device:
    Sylvania 7" Mini Tablet Express
    yes please. I don't think I still have the framework.apk. I'd pee on a spark plug if I thought it would do any good.
     
  12. thomasmc

    thomasmc Member

    Joined:
    Aug 25, 2011
    Messages:
    21
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    Colorado, USA
    Tablet / Device:
    SYNET7LP
    Now that's an expression I've never heard before...
     
    • Like Like x 2
  13. leighw101

    leighw101 Member

    Joined:
    Aug 13, 2011
    Messages:
    32
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    UK
    Tablet / Device:
    Disgo 6000
    I seem to remember it was from the film Robot Jox but it's been a long time since I've heard it :)
    Just checked and it was WarGames - classic film!

    Here's the link anyway http://db.tt/sWpWsQ0

    Sent from my disgo6000 using Android Tablet Forum
     
    Last edited: Aug 28, 2011
  14. st0ne

    st0ne Member

    Joined:
    Mar 1, 2011
    Messages:
    216
    Likes Received:
    11
    Trophy Points:
    87
    Location:
    Las Vegas, NV
    Tablet / Device:
    Sylvania 7" Mini Tablet Express
    I installed the framework you linked.... still getting no connection in Gmail & android market.
     
  15. leighw101

    leighw101 Member

    Joined:
    Aug 13, 2011
    Messages:
    32
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    UK
    Tablet / Device:
    Disgo 6000
    Just as a thought have you tried completely removing the market, removing framework, reboot and try accessing the web then to see if it restores connectivity via the browser?

    Sent from my disgo6000 using Android Tablet Forum
     

Share This Page