New mid tablet OS crashed first day out of the box.

Discussion in 'New Member Introduction & Forum Website Assistance' started by Ruckernucker, May 25, 2011.

  1. Ruckernucker

    Ruckernucker Member

    May 25, 2011
    Likes Received:
    Trophy Points:
    Novato, CA
    Tablet / Device:
    Android mid tablet
    I bought a 7" Gooweel M70007 with the WM8505 processor, edition V3.0 and the OS locked up after only being on the thing for less than an hour. It was conflicted when I was entering my wi-fi info and then entered some 3g info and tried to connect both at once. It has never worked since. Just a green Android mid page and that's the only screen I have. The manufacturer tried to send me a new OS but it will not load onto the tablet. It says it is updating the file system, then it stops loading, saying it can not find UDisk. Update failed! The manufacturer said to send it back for replacement but it cost $40.00 to ship it back to China and I don't wanna pay that much. I still think that it is a software problem and it can be fixed locally here. Please drop some info on me if you can help at all. Thanks.

Share This Page