new tablet owner

Discussion in 'Toshiba Excite 10' started by scalejk4x4, Jun 24, 2012.

  1. scalejk4x4

    scalejk4x4 Member

    Joined:
    Jun 24, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Plant City, Florida
    Tablet / Device:
    Toshiba Excite 10
    Well i finally did it. I bought my first tablet. i bought a Toshiba Excite 10, and so far i love the tablet thing. I was a bit hesitant in buying a Toshiba. A while back I bought a Toshiba laptop that was basically a lemon, the worst computer i ever bought. However the guy at the store said that it was a good buy.

    With that said, I am already having problems with the sound/audio. It seems like the audio driver (or whatever you call it on thesethings) fails. For example; audio fails (no sound when typing/clicking) and if i try to go to an ap like Pandora that plays music, all it does is "cycle" through songs and not play them.

    Has anyone had any of these problems?
     
  2. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Hi, congratulations on your new tablet and welcome to the forum. Sorry to hear you're having problems with the new tablet, and I'm moving your thread to the EXCITE 10 forum for you. More people familiar with that tablet are likely to join the discussion there and try to help you. Good luck!
     
  3. scalejk4x4

    scalejk4x4 Member

    Joined:
    Jun 24, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Plant City, Florida
    Tablet / Device:
    Toshiba Excite 10
    Thanks for the help!

    Sent from my AT300 using Tapatalk 2
     
  4. scalejk4x4

    scalejk4x4 Member

    Joined:
    Jun 24, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Plant City, Florida
    Tablet / Device:
    Toshiba Excite 10
    Anyone got any help for me?
     
  5. scalejk4x4

    scalejk4x4 Member

    Joined:
    Jun 24, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Plant City, Florida
    Tablet / Device:
    Toshiba Excite 10
    Bump! BTT.
     
  6. strider_mt2k

    strider_mt2k Member

    Joined:
    Nov 22, 2010
    Messages:
    406
    Likes Received:
    19
    Trophy Points:
    87
    Location:
    Southern New Jersey, USA
    Tablet / Device:
    Acer Iconia A500
    Hey congrats on the new tablet, and welcome aboard!

    I just ordered my Excite 10 this morning, so I'm sorry to not be of much help...yet.

    For now I'd say to review your audio settings.
    If you've done that and you don't mind doing a factory reset, then that would be the next thing I would try, as it re-loads the OS and drivers from firmware within the tablet itself.

    Your documentation should include instructions for performing a factory reset, but go carefully because it will wipe out all of your data as well when it does this and you will have to set your tablet up as if you just took it out of the box afterward.
     
  7. scalejk4x4

    scalejk4x4 Member

    Joined:
    Jun 24, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Plant City, Florida
    Tablet / Device:
    Toshiba Excite 10
    Thanks for the advice. I would like to try to avoid the factory reset. I did the Android update, and it has only done it once since. Maybe the update was the solution?

    Sent from my AT300 using Tapatalk 2
     
  8. nnjwy

    nnjwy Member

    Joined:
    May 27, 2012
    Messages:
    3
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    usa
    Tablet / Device:
    asus prime
    Hope so Please keep us posted on what happens Thanks
     
    • Like Like x 2
  9. strider_mt2k

    strider_mt2k Member

    Joined:
    Nov 22, 2010
    Messages:
    406
    Likes Received:
    19
    Trophy Points:
    87
    Location:
    Southern New Jersey, USA
    Tablet / Device:
    Acer Iconia A500
    Indeed.
    This is a new piece and it looks like we're early adopters, so the more information we get out there the better.
     
  10. Silver1

    Silver1 Member

    Joined:
    Aug 4, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Atlanta, GA
    Tablet / Device:
    Toshiba Excite 10
    I found that I suddenly had no sound, after having playback for a week (I've had the tablet for a little over a week).

    i found that you need to increase the volume on the left side, that in some cases the volume can go all the way down. It showed the same symptoms you described.

    That probably happened when i slipped it into a case or fatfingered the button somehow.

    Hope this helps
     

Share This Page

Search tags for this page

toshiba tablet no facebook sound