Newbie Trying To Root

Discussion in 'WonderMedia Based' started by pearjas, Feb 16, 2012.

  1. pearjas

    pearjas Member

    Joined:
    Feb 16, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Missouri
    Hi everyone,
    I received this "Epad" as a Christmas gift, which I originally thought was great.. but it sure doesn't function very well. It won't sync my Google account, no access to market, etc. I've been searching online for a couple days now, and it seems I'm not the only one who's had issues with it. I've decided to root it, and I've never actually rooted anything before. I'm trying really hard to do all the needed research first and not mess anything up. I've done a lot of reading, but most of the sources are a bit outdated. As I mentioned, I've never "rooted" anything. I'm going to need an SD card, correct? What exactly do I need to do?

    I checked under the hardware information, which states:

    Model Number
    WonderMedia WM8650

    Android Version
    2.2

    Kernel version:
    2.6.32.9-default

    Build Number
    generic-eng2.2 Froyo Ver1.5.5-20110920.003830
     
  2. userbe1155

    userbe1155 Senior Member

    Joined:
    Nov 8, 2011
    Messages:
    697
    Likes Received:
    55
    Trophy Points:
    102
    Location:
    plymouth
    Tablet / Device:
    wm8650
    Read the
    post above yours. I've just told them what to do
    Sent from my WM8650 using Android Tablet Forum
     
    • Like Like x 2
  3. userbe1155

    userbe1155 Senior Member

    Joined:
    Nov 8, 2011
    Messages:
    697
    Likes Received:
    55
    Trophy Points:
    102
    Location:
    plymouth
    Tablet / Device:
    wm8650
    Hi. your post just moved so look for lisag87 post


    Sent from my WM8650 using Android Tablet Forum
     
  4. pearjas

    pearjas Member

    Joined:
    Feb 16, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Missouri
    Thank you. I apologize for my non-response up until now, but I've been playing with the tablet trying numerous things to get it to work. I am a bit stuck, and hoping someone might be able to help still. I've downloaded Uberoid versions 9, 10, and 11, trying several different models with little luck. Here are my results:
    Version 9: Tried 1, 2, 3, 5, 6, 8, 9, 11, 15, 16, 20, 21, 23, 27. Numbers 9, 20, and 23 booted but the touch screen didn't work. Number 27 boots everything properly, but I do not have access to the market. There is no market icon on the tablet, and if I go to the market url directly, (after syncing my Google account), it will not allow me to install anything, as it states the app is not compatible with my device. I can't find a way around this, so though #27 works, I can't really do much. Perhaps I've missed something?

    On Uberoid 10, I've tried numbers 1, 3, 5, 6, 7, 8, 9, 11, 15, 16, and 20 so far with no luck. On version 11, I've tried 1, 8, 10, 11, 15, 20, 27, 29, 30, 60, and 61 without any luck. =-/ Do you know a workaround for the market issue? I've done some reading about it possibly being related to screen size, but I don't have a setting where I can change that. I'm out of answers...
     

Share This Page