Newest Market Version on 7012?

Discussion in 'Coby Generation 2' started by bjy20716, Dec 2, 2011.

  1. bjy20716

    bjy20716 Member

    Joined:
    Nov 7, 2011
    Messages:
    31
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    USA
    Tablet / Device:
    Droid 1
    What is the newest version of the Market you have been able to run on the 7012?

    The version from the 'running the market without root' thread works but it seems really old.

    I tried 3.3.11 but that version crashes whenever I try to install an app.

    Thanks,

    bjy20716
     
  2. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
    Install MarketUpdater.apk and Market will update itself to the most recent version that is compatible.

    If you change LCD density (look for apps in Market that do this) to 160 then maybe you can run a newer version like 3.3.11.
     
  3. ThatJester

    ThatJester Member

    Joined:
    Nov 30, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Following instructions on another thread, I downloaded a zip containing several files. Of these, there was none labeled MarketUpdater. There was GoogleServicesFramework, OneTimeInitializer, SetupWizard, and Vending. Where might I find the MarketUpdater.apk or is it not needed?
     
  4. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
    Probably it wasn't included because if Market updates to 3.x then some apps will be shown as not compatible unless you change your LCD density to 160 and/or change tablet's fungerprint.

    Download full pkg from here: goo-inside.me - gapps downloads

    To see what version you need depending on your Android OS version, see this: Google Apps - RootzWiki
     
  5. bjy20716

    bjy20716 Member

    Joined:
    Nov 7, 2011
    Messages:
    31
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    USA
    Tablet / Device:
    Droid 1
    I tried both of these and they will not install on my system:

    [h=4]20110307[/h] MD5: 29efd1cc5457849b10d4f0dc31f7f04c
    For Android 2.3.3 or higher, due to API changes.


    [h=4]20110120[/h] MD5: 45e175c25a498c8945c543d92d92e782
    The first package which combined Tegra and ARM architectures, designed for Android 2.3.2.

    My 7012 says it is 2.3.3.

    The package in the running the market without root 8024 works however. I just wanted a newer market.
     

Share This Page