No email notification in taskbar

Discussion in 'Acer Iconia Tab A500 Forum' started by dave_w_h, Feb 27, 2012.

  1. dave_w_h

    dave_w_h Member

    Joined:
    Jan 8, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Toronto
    Tablet / Device:
    A500
    I did have notifications in my taskbar however it is no longer visible. My email is Gmail and I have set the parameter in settings to turn on notifications in the taskbar. I have set that there is no POP settings in my web version as was suggested in a non related posting. I have put the gmail widget on my desktop and new mail is visable on the widget however no indication in the taskbar. Does anyone have a suggestion what I could look at to try to fix it.

    Thanks Dave
     
  2. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    Double check ALL of these things:

    On your computer, go to the Gmail settings, disable POP, enable Imap.

    On the tablet,
    Settings / Accounts and Sync /
    Background data and Auto Sync both checked
    Tap the Gmail account on that same page and make sure
    Sync Gmail is checked

    Settings / Wireless and Networks / Wifi Settings
    Wifi disconnect policy = Never

    On the tablet desktop, tap right corner, then tap the sliders
    icon on the pop up that appears. Then check that "Notifications" is on.

    In the tablet Gmail app, menu (upper right corner)
    Check Email Notifications
    Tap Labels to Sync and indicate which email folders you want synced.
    Inbox can't be unchecked, but the others can.



    Also Note that you only get notifications for NEW mail.
    So if you read that same gmail account on another computer the tablet
    will not see it as NEW mail, and you will get no notifications.

    Also, mail filtered into folders by the filtering capabilities of gmail will
    not notify you unless that folder is set to be synced on the tablet.

    Also, on the computer in the Labels section of the settings for your
    gmail account, make sure that each folder you want to see on your
    tablet is checked in the "show in Imap" column.
     
  3. dave_w_h

    dave_w_h Member

    Joined:
    Jan 8, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Toronto
    Tablet / Device:
    A500
    Hey Icebike, thanks for your response. Everything you suggested was set with the exception of this. I couldn't find the notification area. You had suggested to tap upper right hand corner of home screen to get to notifications. The upper right hand corner has a + symbol and the apps text. It is my inexperience I am sure. Can you clarify a bit more. Thanks.
     
  4. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    In Gmail:
    Tap Menu in upper right hand corner
    Select Settings
    In settings, tap the account name
    Bottom section of the screen has a checkbox for turning off notifications on a PER-Account basis, as well as setting a ring tone and vibrate.

    These settings can be different for different Gmail accounts.
     
    • Like Like x 2

Share This Page

Search tags for this page

acer email notification

,
acer icona not showing notifacations
,
gmail taskbar notification no password
,
widget taskbar tablet