No Images/pictures in Browser

Discussion in 'Viewsonic gTablet Apps and Games' started by Hooterville, May 11, 2011.

  1. Hooterville
    Offline

    Hooterville Junior Member

    Joined:
    May 11, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Tablet / Device:
    GTablet
    I successfully installed Clockwork Mod and Vegan tab Ginger RC 1 on my Gtablet. No problem getting access to the apps store but using the browser I am unable to view any images/pictures on websites. I did a search with no luck. Does anyone have a quick fix?
  2. pbrauer
    Offline

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,651
    Likes Received:
    556
    Trophy Points:
    0
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    Well...open the browser...Menu->More->Settings->Load Images

    did this get unchecked?
  3. Hooterville
    Offline

    Hooterville Junior Member

    Joined:
    May 11, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Tablet / Device:
    GTablet
    That was it. I blame my big thumbs while exploring the various screens. First day with an android unit and a very steep learning curve.

    Thanks again!!
  4. pbrauer
    Offline

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,651
    Likes Received:
    556
    Trophy Points:
    0
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    No worries...I knew the fix cause you weren't the first!

    Welcome!

Share This Page