No sound from speaker

Discussion in 'Coby Generation 1 Technical' started by Traconite, Aug 19, 2011.

  1. Traconite

    Traconite Junior Member

    Joined:
    Aug 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    El Salvador
    Tablet / Device:
    Coby Kyros 7015a
    I bought a Coby Kyros 7015a about 8 months ago. Everything was going great, and a couple of months ago, I upgraded the firmware. I mostly use headphones, so I was surprised to find out yesterday that no sound is coming from the speaker. I am not sure if it is related to the firmware since I just realized I have the problem. Sound works perfectly with the headphones. Any ideas on how to fix it?

    Thanks in advance
     
  2. popeye1128

    popeye1128 Junior Member

    Joined:
    Feb 14, 2011
    Messages:
    186
    Likes Received:
    15
    Trophy Points:
    18
    Location:
    Arkansas
    Tablet / Device:
    Coby MID 7015
    Either the contacts are not making when you pull the headset or your speaker is toast.
     
  3. promek1

    promek1 Junior Member

    Joined:
    Feb 25, 2011
    Messages:
    125
    Likes Received:
    12
    Trophy Points:
    18
    Tablet / Device:
    Coby 7015, Nook Color, Nook Tablet
    check your volume settings ......you might have it too low or off! not the ones on top but the one in settings where you can adjust the notification,ringer,media,etc
     
  4. Traconite

    Traconite Junior Member

    Joined:
    Aug 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    El Salvador
    Tablet / Device:
    Coby Kyros 7015a
    Thanks for your responses. Tried the settings from the beggining, nothing, all volumes at maximum. I don't see why the speaker would have died but guess that's a possibilty. I do think it was the update, though. Only thing is I can't seem to be able to go back or anything. Will try rooting it and see what happens.
     
  5. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    14,348
    Likes Received:
    1,712
    Trophy Points:
    113
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB
    I think popeye's on the right track. Someone else had this problem recently and it turned out to be in the headset connector. Try gently poking around in the headset port with a toothpick or something (Not Metal) and see if the sound pops up. IMHO, if you have headset sound, you have sound. It's a matter of getting it to the speaker.
     
  6. Traconite

    Traconite Junior Member

    Joined:
    Aug 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    El Salvador
    Tablet / Device:
    Coby Kyros 7015a
    It is definitely hardware, I rooted it this weekend and upgraded to Gingerbread, and no change, so I guess it is not software. I tried poking around in the headset connector, no luck. So I guess, it is back to radioshack.
     

Share This Page

Search tags for this page
android tablet lost sound
,

android tablet no sound

,
android tablet wont play sound
,
coby kyros sound not working
,
fix sound ontablet
,
how do i get the sound back on my android tablet
,
how to fix sound on android tablet
,
how to fix sound problem of tablet
,

how to fix tablet with no sound

,
how to get sound on android tablet
,
how to get static from your zeki tablet volume volume
,

how to make sound work on a android tablet

,
How to make sound work on a tablet
,
no audio on android tablet
,

no sound on android tablet

,
no sound on my android tablet
,
no sound on tablet
,
sound gone on android tablet
,
zeki android tablet fuzzy sound
,

zeki tablet no sound