No sound on T01A running android 4.0.4. Please help me.

Discussion in 'Ice Cream Sandwich' started by bindyangel, Jan 15, 2013.

  1. bindyangel

    bindyangel Member

    Jan 15, 2013
    Likes Received:
    Trophy Points:
    Tablet / Device:
    Chinese "Cyclops" T01A Android 4.0.4
    Hi, thankyou so much for taking the time to read. I'm just about pulling my hair out - I'm having issues with my daughters little chinese tablet. We bought two for christmas and the other has no problems at all. She has been so careful with it too.

    The sound has stopped working on it, unless you press the button to put it to sleep. If you put it to sleep (lock) The screen goes black and the music you were attempting to play (or game, or movie) while it was on, starts (though only can hear audio, not see anything).

    I've tried a factory reset. I've checked for system updates, yes the sound is on and turned all the way up. Earphones don't work either. I've not tried reinstalling anything, as I'm not too confident with this.

    I'm wondering if it could be a bug with charging/shutdown or something like that? In the middle of the night, I put my daughters tablet on charge, I pressed and held the button to turn off, but I *think* I may have held down volume button before I held down the power button (it was dark and I was half asleep LOL)
    I have waited until battery has drained and retried what I thought I may have done, but no avail :(

    Can anyone please help? Even if its to direct me somewhere to ask for help? Once again, I appreciate your time. I wouldn't ask if I haven't exhausted my google searches :(

    Model Info: T01a
    Android version: 4.0.4
    Baseband version: 1.4rc3
    Kernel Version: 3.0.8+ android2@linux #47
    Mon jul 9 16:32:14 cst 2012
    Build Number: crane_m 1003h6-eng 4.0.4 imm76d 20120719
  2. Gutsavo

    Gutsavo Junior Member

    Nov 4, 2014
    Likes Received:
    Trophy Points:

    I had a similar problem with Pipo pro Max 8 and Android 4.4.02, in which the sound suddenly stopped working.There was no sound at all (speakers or headphones), but when I turned it off, you could hear the sound of what you were playing for a fraction of a second. I tried factory reset, upgrading and downgrading Android version, configuring sound output with apps such as SoundAbout, but nothing worked. Also tried drying the battery.

    Finally, I managed to get the sound back by disabling the HDMI output in Android settings. I am not sure why the HDMI affected the sound since I never used it, but disabling it solved the problem!

    Good luck!


Share This Page

Search tags for this page
cambridge science tablet software update

crane 1003h6

max android lost sound