No wifi after Z4Root install

Discussion in 'Gome Flytouch' started by Emegra, May 9, 2013.

  1. Emegra

    Emegra Member

    Joined:
    May 9, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Scotland
    Tablet / Device:
    A1CS X220
    Hi guys

    This is my first post here and I'm completely new to tablets and Android in general,

    Recently I purchased a tablet at a boot sale which I believe is a A1CS X220 (Identical to Flytouch 3) running Android 2.2, initially it worked perfectly but I wanted to update to a more recent version of Android so on another forum i was instructed to install Z4Root in preparation for an upgrade, however since doing so I can no longer connect to wifi and no one on that forum or any other I've tried seems interested in helping me.

    When I turn on it sees the network starts scanning then authenticates then sits on "obtaining ip address" for some time then "disconnected"

    under wifi networks/my network it says "disabled"

    I feel strongly that Z4Root has done something because it doesn't work either, when I try to run it it just hangs with a rotating circle in the middle of the screen with a message at the bottom saying "running exploit in order to obtain root access"

    I've tried everything I can think of, I've reset to factory settings, various different router channels, turning off security I've even tried it on a different network, un-installed and re-installed Z4Root but it just wont connect.

    I can connect via ethernet if there is anything I can install to correct this.



    Any help or advice anyone can offer would be much appreciated


    Many thanks


    Graeme
     
    Last edited: May 10, 2013

Share This Page