Non-functioning video and music apps on Ziio 7

Discussion in 'Creative Tablets' started by forester, Feb 12, 2011.

  1. forester

    forester Member

    Joined:
    Feb 9, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Denmark
    Tablet / Device:
    Creative Ziio 7"
    Can anyone help me solve a problem?
    I've owned the Ziio for just under a month, and though everything worked to begin with, the video soon began to go blank sometimes when I tried to start a playback, or re-start one from earlier. I followed Creative's advice about a hard reset. This worked at first. Then I was having to do it 2 or 3 times for a while. Now nothing works. I also find that music playback doesn't work either. I have tried installing other media players (Meridian, Rock Player), but they don't work either. All other apps seem to be fine.
     
  2. razer

    razer Member

    Joined:
    Feb 3, 2011
    Messages:
    30
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Ireland
    Tablet / Device:
    Creative Ziio 7"
    Sounds like youve installed something that Creatives movie and music apps dont like kinda like clashing somewhere.

    Heres what I`d first.
    Task manager--kill everything thats running.
    Go into settings--applications and look for any audio or video players that youve installed ie rockplayer,meridian etc.
    Remove them all.
    Hard reset and try it then.

    If that doesnt work the only version of Meridian that will work on the Ziio is called meridian player pioneer.

    Here : Download free Meridian Player Pioneer app for Android at Freeware Lovers

    Ive tried a few different versions but only this one will work for me.

    I dont even use the Ziios own audio and video player...I only use Meridian pioneer as its the best one out there for Android.
     
  3. forester

    forester Member

    Joined:
    Feb 9, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Denmark
    Tablet / Device:
    Creative Ziio 7"
    Thanks for that Razer. I have removed the other media players without result. I will go for the Meridian Pioneer and get back to you later.
     
  4. forester

    forester Member

    Joined:
    Feb 9, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Denmark
    Tablet / Device:
    Creative Ziio 7"
    I'm afraid the version of Meridian you recommended doesn't seem to work either. I just get the blank screen followed by the "...is not responding" message.
     
  5. razer

    razer Member

    Joined:
    Feb 3, 2011
    Messages:
    30
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Ireland
    Tablet / Device:
    Creative Ziio 7"
    Ok what version is your Ziio.Did you run the new update?Did you do a factory restore?
    Its definately something that youve either removed or installed possibly a system file thats needed for audio and video playback.

    You werent messing around with any file explorers or anything like that and may have deleted something by accident?

    Did this start happening after you installed a particular app?

    Just trying to narrow it down a bit--Ive never seen anything like this suddenly happen with any Android device.........
     
  6. forester

    forester Member

    Joined:
    Feb 9, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Denmark
    Tablet / Device:
    Creative Ziio 7"
    I just tried a factory reset. No good.
    seriously disappointing.
    I ran the new update earlier (....28), which may coincide with the video disasters. But there's no new app that can be blamed. I'd only installed a backgammon and a solitaire game. The video worked fine along with them. But I could try uninstalling the new update, if that would help.
    I'll wait with that. May have to return the device to the retailer, but I hate to do that, as I live on a "remote" island (Bornholm) and everything involves postal charges here. Meanwhile, so many thanks for your help. Much appreciated.

    Meanwhile, so many thanks for your helpful hints, Razer.
     
  7. razer

    razer Member

    Joined:
    Feb 3, 2011
    Messages:
    30
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Ireland
    Tablet / Device:
    Creative Ziio 7"

    Ok I think this may be the problem.Did you check the version on your Ziio before you updated?Theres seems to be two different original roms for in my opinion different hardware versions--One is 1.00.27 (I think) and the other is 1.00.13 with "eclair" at the end of it.
    From the suport page.
    Try uninstall the update and see what happens but I dont think you can uninstall it.If that fails try reinstall the update.
     
  8. forester

    forester Member

    Joined:
    Feb 9, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Denmark
    Tablet / Device:
    Creative Ziio 7"
    I've almost given up now. I've done a factory reset twice, tried putting video files on the device (in case it's the SD that's the problem). No joy with anything. I had high hopes of the factory reset, as someone on Creative forum had been lucky with that.

    Incidentally, I did check the hardware before running the update last week. It was 1.00.13 eclair. Doesn't seem to make much difference.

    On a legal note, I live in Denmark, which has excellent consumer protection. The retailer is responsible for repairing or replacing faulty goods up to two years after purchase. I will phone my (internet) retailer (fortunately in Denmark) and see what they say. If I'm lucky I get a replacement. That happened with a camera I bought last year.

    I'll keep you posted, though I don't think there are any more solutions.
    Thanks again.
     
  9. Kenif

    Kenif Member

    Joined:
    Jan 20, 2011
    Messages:
    40
    Likes Received:
    10
    Trophy Points:
    72
    Location:
    Edinburgh
    Tablet / Device:
    Creative ZiiO
    I have a similar problem.
    I have found that the ZiiO can no longer find and place my music fils in the system music library.
    Having googled it, this seems like a common Android problem (not just ZiiO)
    Most solutions appear to be clearing the cache of media players and system media storage but this hasn't worked for my ZiiO.

    I have found an alternative fix
    I use Meridian (folder view!) to find the music and play it.
    Meridian is quite good at playing from folders instead of the system music library.
    Once it's been played in Meridian, ZiiMusic can find it in the music library until I reset the device.

    I haven't checked with any videos.
    Personally i've been playing all videos by finding the file in ZiiExplorer and opening it with ZiiVideo.
     
  10. forester

    forester Member

    Joined:
    Feb 9, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Denmark
    Tablet / Device:
    Creative Ziio 7"
    It's been a while since this thread was active, but I'll just put on record the end of my troubles. I returned the Zii to my online retailer (Merlin, for anyone in Denmark: excellent service). They returned it to the manufacturer (in Singapore?) and nothing happened for 6 weeks. I could follow "progress" online. Finally I phoned Merlin, where the guy, after switching his phone off for a minute, said "We're sending you a new one". The new one works fine!
     

Share This Page

Search tags for this page
creative ziio hard reset
,
update ziio vedioplayer
,
vedioplayers how it works
,
ziio problem with video app
,

ziio video player