none of this site works properly on my tablet

Discussion in 'Bauhn Tablets' started by pellicle, Oct 23, 2012.

  1. pellicle

    pellicle Member

    Joined:
    Oct 23, 2012
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Southport
    Tablet / Device:
    Bauhn AMID-972XS
    Hi

    none of it seems to work properly on the native browser on a Bauhn AMID972XS in case you were interested to know.
     
  2. Robbo

    Robbo Member

    Joined:
    Sep 8, 2012
    Messages:
    73
    Likes Received:
    17
    Trophy Points:
    72
    Location:
    Australia
    Tablet / Device:
    Bauhn amid-917r + amid-972XS
    When you say none of it works, what do you mean? Can't view, can't post, if you want input from others, you need to post clearly with detail so that someone may try to help.

    For instance, I also have an issue here with mine. I can view and navigate the forum ok but cannot select a reply box to type into, if I press on the quick reply, it does not react, just seems part of the page. Makes no difference if I use TouchPal V5 keyboard or the Android keyboard. Must try different browsers next as it's possibly the cause.
     
    • Like Like x 2
  3. vampirefo.

    vampirefo. Senior Member Developer

    Joined:
    Nov 8, 2011
    Messages:
    3,828
    Likes Received:
    1,389
    Trophy Points:
    655
    Location:
    Huntington WV
    Tablet / Device:
    Leagoo Lead 1 ZTE OPEN C, Coby 7065, Coby 8042, Coby 9740
    • Like Like x 2
  4. Robbo

    Robbo Member

    Joined:
    Sep 8, 2012
    Messages:
    73
    Likes Received:
    17
    Trophy Points:
    72
    Location:
    Australia
    Tablet / Device:
    Bauhn amid-917r + amid-972XS
    Ok, so this is posted from the included browser, works fine.
     
  5. Robbo

    Robbo Member

    Joined:
    Sep 8, 2012
    Messages:
    73
    Likes Received:
    17
    Trophy Points:
    72
    Location:
    Australia
    Tablet / Device:
    Bauhn amid-917r + amid-972XS
    And this posted from the forum app.

    Have to find it in Tapatalk too.

    Sent from my AMID-972XS using Android Tablet
     
  6. Robbo

    Robbo Member

    Joined:
    Sep 8, 2012
    Messages:
    73
    Likes Received:
    17
    Trophy Points:
    72
    Location:
    Australia
    Tablet / Device:
    Bauhn amid-917r + amid-972XS
    And tapatalk: )

    Sent from my AMID-972XS using Tapatalk 2

    Edit:
    Hmmm, so Opera Mini is my problem :(
    It's my favourite browser too. I'll use Tapatalk here with the tablet then.
     
    Last edited: Oct 23, 2012
  7. pellicle

    pellicle Member

    Joined:
    Oct 23, 2012
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Southport
    Tablet / Device:
    Bauhn AMID-972XS
    *orientation issues, need to orient lefe and right to get it view the lhs of where typing
    * the large green divider bars bostruct the entire page
    * predictive text does not always engage
    * often can not type into text box

    Sort of annoying, so I just default back to the PC
     
  8. Robbo

    Robbo Member

    Joined:
    Sep 8, 2012
    Messages:
    73
    Likes Received:
    17
    Trophy Points:
    72
    Location:
    Australia
    Tablet / Device:
    Bauhn amid-917r + amid-972XS
    Check your browser settings, it may be needing a different default view for instance, to display better.
     

Share This Page