Nook color with CM7, connects to wifi and can surf, but won't sync with google

Discussion in 'Nook Color Technical' started by stomper4x4, Dec 2, 2011.

  1. stomper4x4

    stomper4x4 Member

    Joined:
    Dec 2, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Rooted nook CM7, HTC G2
    Hi gang, new guy here.

    A month or two ago I rooted my nc and put CM 7.1 on it. Everything was great until today.

    It still connects to wifi but the wifi icon stays white. I can use the browser and surf the web, but it won't sync with google servers (which I think is what the green icon means).

    I didn't change anything or add any apps, it seems to have changed on its own or autoupdated something. (apps are not set to auto update).

    Any ideas??
     
  2. J515OP

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,172
    Likes Received:
    898
    Trophy Points:
    312
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    I always thought white was intranet and green was internet but maybe it is a sync indicator. In that case have you tried Settings>Accounts & sync then making sure both boxes are checked (if they are uncheck and recheck to make sure) and under accounts see if you have the green circle with arrows. Touching the account gives you detailed sync options for that account. You may want to uncheck and recheck those as well.

    EDIT: Confirmed, green indicates a connection with Google's servers. Possibly an issue on Google's end? Anybody else having a sync issue?
     
  3. stomper4x4

    stomper4x4 Member

    Joined:
    Dec 2, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Rooted nook CM7, HTC G2
    Yep I did check the sync settings and they actually showed an unable to sync error. I cleared everything and rechecked the boxes, but no go. I also set up wifi on my G2 phone to make sure it wasn't my home network or my cable company having issues. I figured going over t-moble network would confirm that, and still, no green color and no sync, but I did have web browsing. I am sure it's a device issue now.

    I just checked and I'm still having the same issue. I opened the gmail app and hit the manual refresh, and nothing. Def not retrieving emails from google.
     
  4. J515OP

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,172
    Likes Received:
    898
    Trophy Points:
    312
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    Have you tried rebooting? Try that and see if it helps. If not you can try deleting the syncd account then add it again. If that doesn't work you can try Settings>Applications>Manage applications>All>Google Services Framework>Clear Data
     
  5. stomper4x4

    stomper4x4 Member

    Joined:
    Dec 2, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Rooted nook CM7, HTC G2
    Wow ok, so I tried that >clear data thing and it seems to have worked. At first nothing changed, even after a reboot. But after a minute or two the green wifi indicator came back!

    Thanks J5, I greatly appreciate your help! Now I feel ok getting a color nook and rooting it for my daughters xmas present.

    BTW I've been a lurker here for quite a while and J5, you do good work.
     
  6. J515OP

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,172
    Likes Received:
    898
    Trophy Points:
    312
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    Glad to be of service :D
     

Share This Page

Search tags for this page

nook color wont connect to wifi

,

nook color wont sink