Nook Dual Core 16GB may be bricked.

Discussion in 'Nook' started by greggdecker, Apr 1, 2012.

  1. greggdecker

    greggdecker Member

    Jul 14, 2011
    Likes Received:
    Trophy Points:
    I was trying to root my Nook dual core tablet and in recovery mode I deleted everything that I could. I guess that was my mistake.
    Now I can only boot to recovery mode with an SD card installed. Every zip I try to install from there either gives me a Status 7
    or "bad" error. g_apps installed ok from the .zip file. Nothings boots without this one card that I created with win image, the name of the file is
    SD_NT.img or named close to that.

    I have tried I think every zip and .img file available and always get a Status 7 and sometimes the "bad". I have tried four different sd cards and
    4 different adapters. I heard that a bricked Nook was impossible but this may be the exception. Any help with this would be appreciated.

    When I boot with out the card I mentioned nothing happens, just a blank screen.

    Last edited: Apr 1, 2012
  2. J515OP

    J515OP Super Moderator Staff Member

    Jan 6, 2011
    Likes Received:
    Trophy Points:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    Try holding the power and n button until the devices turns on and keep holding both buttons until the device turns back off. Now just power on as normal by pressing the power button for 2-3 seconds and releasing when it starts to boot. If it enters reset mode follow the instructions to rest (I believe it is n to reset and power to cancel).

    Edit: Also make sure you remove any sd card before trying this.

Share This Page