Not Seeing WIFI signal from Epic 4 to galaxy 2 10.1 with ICS

Discussion in 'Samsung Galaxy Tab 2 10.1' started by pwhitson, May 26, 2012.

  1. pwhitson

    pwhitson Member

    Joined:
    May 20, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    About18 months ago I rooted my Samsung Epic 4 and have had no problems using it as a hot spot for my computers.
    Last Friday after much debate I decided that I would purchase a tablet and selected the new Galaxy 2 - 10.1 with Ice Cream Sandwich. The problem is that the Tablet does NOT see the WIFI signal from the Epic 4. I went back to Best Buy and they too could not get it to work even on another Samsung Tablet. I then walked over to the IPAD display and was able to find the WIFI single from the EPIC 4 on the IPAD 3. So I believe there is something within Ice Cream Sandwich that is blocking the WIFI signal from my phone. The Geek Squad recommended that I use a different WIFI app. The one that I have been using that works GREAT is "Wireless Tether" 2.0.7. I tried several other WIFI apps with no success. I have tried Bluetooth with no success. I have tried FOXFI but the app is not compatible with either the Epic or Galaxy 2 10.1. Does anyone have any suggestions on how to fix this? If not I will be forced to return the Android tablet and purchase a IPAD.
     
  2. Frederuco

    Frederuco Super Moderator Staff Member

    Joined:
    Jul 6, 2011
    Messages:
    1,980
    Likes Received:
    502
    Trophy Points:
    314
    Location:
    /EARTH/USA/NC/
    Tablet / Device:
    ASUS TF101
    The issue with this is that ICS does not see Ad-Hoc access points for some reason. HC 3.0 and 3.1 could not, but 3.2 could.

    For the Bluetooth, after you paired the devices, did you go into the settings for the pairing on the tablet and enable internet connection over the bluetooth?
     
  3. pwhitson

    pwhitson Member

    Joined:
    May 20, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    I


    Update.....I got it to work Thanks for your guidence!!!!!!!!
     

Share This Page

Search tags for this page

how to fix asus tf 101 tablet weak signal