Not sure if Im in the right forum.....But please help!

Discussion in 'Android Tablet Discussions' started by oetegenn1976, Jul 27, 2011.

  1. oetegenn1976

    oetegenn1976 Member

    Joined:
    Jul 27, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    hull
    Tablet / Device:
    1.6 MID Android Tablet
    I have a Android MID 1.6 Tablet and last night it was working fine, but very slow and wanted to know if I could update it with a newer verson etc.... Then I was looking at games on it for my son and there was no good games like angry birds or anything!

    I then decided to erase a couple of things and then got carried away and did a system restore!!!!! Bad idea, because its not letting me do anything at all and keeps saying no information. Just dont know what to do, Ive had it a while, but wanted to give it to my son with lots of good games etc, and now I've ruined it.

    Would be really grateful if anyone could help me with this situation, otherwise its going in the bin.... :'(
     
  2. MikeAnthony

    MikeAnthony Member

    Joined:
    Jul 26, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Samsung Galaxy Tab 10.1
    would u possibly have a backup of all your data? i'm assuming not or else u would have tried that huh..
     
  3. oetegenn1976

    oetegenn1976 Member

    Joined:
    Jul 27, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    hull
    Tablet / Device:
    1.6 MID Android Tablet
    Hi thanks for replying, no I dont have the data backed up and now I dont know what to do.... After I reset it all it did come back on for a short while then asked me to do a calibration test on the screen, and because it didnt register where I was placing my fingers etc it just shut off, and now I can only get the home screen on..... But nothing else, just says no recent applications!

    Please help!!!!!!
     

Share This Page