Offline Or No Plugin Detected

Discussion in 'Android Tablet Apps' started by spaghettibrain, Nov 1, 2018.

  1. spaghettibrain

    spaghettibrain Junior Member

    Joined:
    Nov 1, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    2
    I am trying to setup an app on a Galaxy A sm t280 for live view of my security cameras. I had to do a factory reset on the tab and lost the one that opened them. I can open my login page with the IP address but it says no plugin detected. I downloaded three different apps from play store, two will not accept any IP address or port, one shows one of the cameras but says it is offline.

    I cannot find any plugin apps and have no idea how to get online.

    Appreciate any help.
     
  2. mthomp8984

    mthomp8984 Junior Member

    Joined:
    Nov 1, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    12
    Is the system working/visible from another device? Can you access it from a computer thru a browser?

    Were there security protocols that needed to be added to the browser or app? Firewall passwords, MAC addresses, IP:port addresses? Is it restricted on the other end somehow (IP, VPN, {MAC address shouldn’t have changed w/ reset})




    Sent from my iPhone using Tapatalk
     
  3. spaghettibrain

    spaghettibrain Junior Member

    Joined:
    Nov 1, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    2
    Hi,

    I can access live view from TV and PC so I am at a loss as to why the tablet no longer works. The tablet was convenient for viewing the front door. I am not aware of any security protocols that had to be added, then again, I am new to this tablet stuff so how would I know if something needed to be done?

    In the past couple of weeks I have had the router replaced twice and three receivers replaced to solve issues with TV's. I was on tech chat and phone many times. They opened some ports (forwarding?) but that did not help.

    The last time the router was replaced, awhile back, I just put the new IP address in the NVR config and it worked without any problems.

    A Hik-connect app says failed to connect. I am connected to the internet so I am not sure what their connect means. I found and article for Hik-conn on how to get it online by changing the platform access, however, the platform will not let me make any changes.
     

Share This Page