Onda V711 and Jelly Bean Build Issue

Discussion in 'Onda Tablet Forum' started by camsarria, Nov 12, 2012.

  1. camsarria

    camsarria Member

    Joined:
    Sep 20, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Hello there, i flashed my V711 to the latest jelly bean build.

    All works fine except hmdi output, video works ok, but there is no sound.

    When i plug the hdmi cable off sound returns, anyone else having this? i think it might be a rom bug.

    I get normal sound with ICS.

    Cheers

    Carlos
     
  2. MIKE323

    MIKE323 Member

    Joined:
    Oct 30, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Carlos, can you provide instructions how you update to the latest android version.

    Thanks
     
  3. pphjl

    pphjl Member

    Joined:
    Dec 11, 2011
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    62
    Tablet / Device:
    Vi30 Deluxe
  4. iiDiabolusZz

    iiDiabolusZz Senior Member

    Joined:
    Nov 9, 2012
    Messages:
    441
    Likes Received:
    113
    Trophy Points:
    132
    Location:
    Newcastle, England
    Tablet / Device:
    Onda V701
    Sounds like a bug, you should leave them feedback and they should send out a update/fix. Heres a link for the Firmware file

    http://file2.mydrivers.com/ondata/download/driver/oamp3/V711D/V711D_A4.1.1-1101.rar

    From onda-tablet.com. On the Onda SG site they run you through a Usb install? not sure if that is a must i would see no reason for installing from boot, this is for the dual-core (only has front camera) hope this helps.
     
    Last edited: Nov 13, 2012
  5. camsarria

    camsarria Member

    Joined:
    Sep 20, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    If you do it classic way the update fails and the tablet is bricked (happened to me), fixed it by running the usb install with their app.



     
  6. evlscorp

    evlscorp Member

    Joined:
    Nov 20, 2012
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Melbourne Australia
    Tablet / Device:
    Onda V711
    I just flashed mine (image burn tool) and HDMI audio works fine, had it dropping out but that seemed to be because I was reading music off usb at the time, I copied some music to the tablet storage and that problem seemed fixed. Maybe if you are reading media over usb it won't work properly?
     
  7. iiDiabolusZz

    iiDiabolusZz Senior Member

    Joined:
    Nov 9, 2012
    Messages:
    441
    Likes Received:
    113
    Trophy Points:
    132
    Location:
    Newcastle, England
    Tablet / Device:
    Onda V701
  8. karafu

    karafu Member

    Joined:
    Nov 23, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Thessaloniki, GREECE
    Tablet / Device:
    Onda V711
    Hey everyone!

    I received the OndaV711 yesterday. Had the usual problem with google association. No google play, no google.com, no gmail... I went through the forum and decided to install the JB update. Downloaded the official file from Onda's FB page and carefully followed iiDiabolusZz's guide with the traditional method using an SD card (after having cleared all that the guide required to be cleared). Please, note that I had previously connected the tablet to my laptop in order to move some apk's on it (though I did not install them). At that point my laptop (win7 64bit) properly recognised the Onda. Later on, when I tried the update, the entire process finished "successfully" but the first reboot showed otherwise. The tablet does not boot further than the Onda brand logo. I tried recovery mode again, only to find out that the HOME button does not work as a down-arrow key any more. So the only highlighted option in the recovery menu is the first one, "reboot".
    I continued going through the forum and bumped into similar experiences, like the one of camsarria. Then tried the USB method. I put the amlogic tool on my laptop and fed it the correct official firmware file from Onda. However, after following the USB connection sequence (HOME, USB plug in, POWER for 4 secs) the amlogic tool did not recognise any device. I even held the buttons down longer than 4 secs. Windows (win7 64) commenced the usual process of identification but after some 30secs it failed to install the new hardware. After that, I tried on another pc, Win7 32bit this time, Exactly same outcome here. Driver installation failed.
    At first I thought it was because I had already had the tablet's drivers on my laptop (as I had connected it simply to transfer some files) but after having trying on the 2nd pc (almost virgin!) and receiving the same feedback I cannot understand what's the problem. I doubt if it is the cable's fault because it is an official motorola cable from my RAZR device and I've never had any issues with it. Could it be the Windows version? Should I try the same process in WinXP?

    I would also try iiDiabolusZz's automatic guide to update and root, but I do not want to root at this moment, as I still have my warranty (having used only the official update patch). And apart from that, if the HOME key cannot function as a down-arrow anymore, I seriously doubt I can do much from inside the tablet's recovery menu.

    Please advise.
     
  9. karafu

    karafu Member

    Joined:
    Nov 23, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Thessaloniki, GREECE
    Tablet / Device:
    Onda V711
    Just a hint for non Chinese speaking people. The tool can switch to english if you click on the second menu on the up left corner, and hit the first option in it. Found it out by mistake while trying to unbrick the Onda v711
     
  10. asjohnston3

    asjohnston3 Member

    Joined:
    Oct 10, 2012
    Messages:
    41
    Likes Received:
    8
    Trophy Points:
    72
    Location:
    Irving, Texas
    Tablet / Device:
    Idolian 7" Idolpad Plus, Onda v811
    I've had my 811 for over a month and have updated to 1.5 .1.5.5 & 2.0 and back. Used cards and the flash tool. I have rooted, un-rooted and rooted again. Since Onda's dual cores have only been on the market for a short while, this is necessarily an evolving process. MANY of the posts in other Onda forums apply to all Amlogic A9 Onda tablets. It's really a good idea to peruse them all for suggestions and fixes whether you have a 701, 702, 711, 712, 801, 811, 971, ect., ect.... The Amlogic Flash Tool has issues. There are multiple versions available. A disproportional percentage of people seem to have problems with it although for some, it works well. IMHO, iiDiabolusZz's SD card flashing method is the easiest and offers the highest probability of success. Especially for a novice. ( see...*ALL* Onda Sd-Card Firmware Installer v1.0) I think it just depends on the individual. I have been an unrepentant tinkerer since well before my 1st Commodore 64. Some just want a tablet that WORKS.
     
  11. karafu

    karafu Member

    Joined:
    Nov 23, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Thessaloniki, GREECE
    Tablet / Device:
    Onda V711
    Ok, the JB update has been successfully installed with the help of the tool. Admin rights, antivirus OFF and correct drivers are needed to do that. I'm putting stress on the "drivers" cause the tool malfunctioned for more that 3 hrs because of that.
    Finally JB was installed though. And without the patch.zip which contains all the applications that come with the firmware. There are a couple of issues though:
    a) JB appears a bit slower in screen responsiveness than 4.0.3
    b) HOME button does absolutely nothing in recovery mode so recovery mode CANNOT be used
    c) Google play works only through the internet browser. I found no google market apk that could work
     
  12. iiDiabolusZz

    iiDiabolusZz Senior Member

    Joined:
    Nov 9, 2012
    Messages:
    441
    Likes Received:
    113
    Trophy Points:
    132
    Location:
    Newcastle, England
    Tablet / Device:
    Onda V701
    I am doing v711 JB now will be posting tomorrow on here http://www.androidtablets.net/forum...e-pre-rooted-su-google-apps-iidiablouszz.html
     
  13. karafu

    karafu Member

    Joined:
    Nov 23, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Thessaloniki, GREECE
    Tablet / Device:
    Onda V711
    Update: Google play works normally on JB if you install the patch.zip too along with the firmware. The patch.zip contains all the chinese apps though so after that you'll have to disactivate them from the settings>applications menu.

    Home button still does not work as down-arrow in recovery
     
  14. iiDiabolusZz

    iiDiabolusZz Senior Member

    Joined:
    Nov 9, 2012
    Messages:
    441
    Likes Received:
    113
    Trophy Points:
    132
    Location:
    Newcastle, England
    Tablet / Device:
    Onda V701
    No need to now, i have just done the v711 JB 4.1.1 with no Chinese apps and complete Play-Store access, now store lets you download all google apps, chrome etc

    http://www.androidtablets.net/forum...e-pre-rooted-su-google-apps-iidiablouszz.html
     

Share This Page

Search tags for this page
onda 711s hdmi
,

onda v7 recovery

,
onda v711 firmware
,
onda v711 firmware sd card install