onda v801 v1.4 & v2 wifi

Discussion in 'Onda Tablet Forum' started by wael66, Dec 27, 2012.

  1. wael66

    wael66 Member

    Joined:
    Dec 21, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    syria
    Tablet / Device:
    onda v801
    Hi I have a problem in Wi-Fi

    Tested on 4 devices onda v801 I mean, it's not a defect in a single device

    Device works well and wi fi is good
    When I connect external modem 3g work well and veary good But after disconnect it and try to run the Wi-Fi show start Wi-Fi Does not work and does not look or anything
    The only solution to restore factory settings This is very annoying

    try on v1.4 v 1.5.5 v2 and on 4 devices onda 801

    the modem is huawei e1550 and work veary good

    Please help and thank you in advance :cool:

    Note Onda wonderful device and have not encountered any other problem
     
  2. elomelo

    elomelo Member

    Joined:
    May 11, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Onda V 801
    hI.........I am a new user of this forum...... i have been using the onda v 801 tab for last 2 months........ everything works fine for me..... but........can u tell me how can i install a gprs modem in my tab?? i have seen the modem compatibility list....i am using zte mf 190..... but cant install it after so many tries........ and again.......is root needed??? thanx in advance...please reply......
     

Share This Page

Search tags for this page

onda v801 firmware recovery

,

onda v801 recovery mode

,

onda v801 wifi set up