Onda v971 Dual Core Dead

Discussion in 'Onda Tablet Forum' started by wildman939, Aug 23, 2013.

  1. wildman939

    wildman939 Member

    Aug 23, 2013
    Likes Received:
    Trophy Points:
    Tablet / Device:
    onda v971 dual core

    I have v971d dual core a9, 1gb ram and 32gb storage.

    One day I want to reset tablet to factory settings. And then tablet

    didn't boot up again. All i saw was robot. So I downloaded firmware

    update from onda site. It was right for my tablet. Put it on my sd card

    and update it. Then tablet didn't boot at all. It is completlly dead. I

    contacted onda support and I recived answers without solutions. So I

    tried more old firmwares. No luck. I flashed with amlflash and tried

    everything. The only firmware that went to my tablet was from vi40d. But

    tablet is still dead. Then i used other metod with installing uboot.bin

    on sd card. Tablet at least showed iluminated screen, but not booting at all.

    I checked a lot of threads and saw that some had same issues. Must be

    something wrong with boot firmware. Battery is full.

    SN: v971dbc9v1a1718

    Please help I don't want to throw away my tablet. It worked fine till now.


Share This Page

Search tags for this page

onda tablet dead