onda vi40 dual core SD card not mounting on startup

Discussion in 'Onda Tablet Forum' started by sbutd, Jul 29, 2012.

  1. sbutd

    sbutd Member

    Joined:
    Jul 29, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    scotland
    Tablet / Device:
    onda vi40 dual core
    hi folks have tablet about 4 weeks now but the sd card is not mounting on start up which means can't download properly or power off it properly. i plugged the tablet into my pc using the usb output so i could down load some music and movies onto it but it it did not have the correct drivers installed. sent email to onda tablet where i bought it but they have not replied can anyone advise what i need to do. i have upgraded samsung galaxy phones before so know some about upgrades but not about onda.
     
  2. GAZ_svk

    GAZ_svk Member

    Joined:
    May 23, 2012
    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    62
    Location:
    Slovakia
    Tablet / Device:
    Onda Vi40 Elite 16GB V3
    i think that first of all you should try a different sd card, the fault might just be in that, not in the tablet
     
    • Like Like x 2
  3. sbutd

    sbutd Member

    Joined:
    Jul 29, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    scotland
    Tablet / Device:
    onda vi40 dual core
    hi gaz , its the internal sd card which is not mounting. from the system it appears there are 2 cards internally, think the first has the opp system the second most of the apps and the rest of the system. the strange thing is i left it on today after charging it and it's working again. this is the 3rd time it has started working but i'm not sure what the sequence for getting back is. i know if i power it off tonight it will stop mounting again so i'm going to try and keep powers on with charger as much as possible . its like the sd card has an internal error which is failing periodically.. how do i know what the bootloader is setup correctly....
     
  4. GAZ_svk

    GAZ_svk Member

    Joined:
    May 23, 2012
    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    62
    Location:
    Slovakia
    Tablet / Device:
    Onda Vi40 Elite 16GB V3
    hm, i`m not sure about the bootloader, that`s really advanced stuff and you could brick it. but maybe you can try and upgrade your firmware to one of the custom ROMs out there, i think you`d be doing that anyway in some time since they are a lot better then the official ones, and it might help this problem. but i`m not really sure which ones are meant for the dual core onda, since i only have the single core one. but you can try and ask mr.google and also search through this forum, and the other ones, like XDA, Slatedroid and so on...
     
  5. MinaHyena

    MinaHyena Member

    Joined:
    Jul 31, 2012
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    62
    I had a similar problem on startup when I got my tablet. I couldn't update the rom because the internal sd would not mount' baseband 1.0 I think. I inserted an external sd card then mysteriously both cards mounted and the update to latest beta worked .... no problems since then
     
    • Like Like x 2
  6. tragidy

    tragidy Junior Member

    Joined:
    Jan 29, 2011
    Messages:
    827
    Likes Received:
    432
    Trophy Points:
    0
    That indeed is very strange perhaps physical.

    Sent from my Samsung Galaxy S2 via DroidTALK
     
  7. sbutd

    sbutd Member

    Joined:
    Jul 29, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    scotland
    Tablet / Device:
    onda vi40 dual core
    thanks for feedback once i have some time i'll try a power off then on and see what brings it back to life at moment still per on and working ... especially external sd card .
     
  8. Carell

    Carell Member

    Joined:
    Aug 11, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Czech Republic
    Tablet / Device:
    Onda Tablet Vi30
    Hello,

    Have you solved your problem? Unfortunately I am on the same situation with my Onda Vi30 tablet. Please help.

    Thank you.
     
  9. sbutd

    sbutd Member

    Joined:
    Jul 29, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    scotland
    Tablet / Device:
    onda vi40 dual core
    hi still have the same issue but through process of elimination found if i waited for 20 min the card finished scanning for errors then works correctly read somewhere that its the sd card which needs to be formated then it should work .when i know i have a spare couple of nights will figure it out but as its not fully broken i have decided to leave as is
     
  10. Carell

    Carell Member

    Joined:
    Aug 11, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Czech Republic
    Tablet / Device:
    Onda Tablet Vi30
    Hello,

    Yes! basicallly if you wait your sd card will work... What i did was waiting (ABOUT 4 HOURS ! ! !) and then formatting the sd card FAT32... now everything runs smonthly ;)
     
  11. smudger

    smudger Member

    Joined:
    Sep 5, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Onda Vi30 Dual-Core
    I get a delay for mounting of internal SD and assumed it was because the mount point of external SD was inside SD card instead of the usual place /mnt

    Do you get any delay and if so how long?
     
  12. Carell

    Carell Member

    Joined:
    Aug 11, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Czech Republic
    Tablet / Device:
    Onda Tablet Vi30
    mmmm noo delay... everything is ok...
     
  13. smudger

    smudger Member

    Joined:
    Sep 5, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Onda Vi30 Dual-Core
    After reboot my sdcard takes about a minute to mount - I don't know if that's what you get too but I need to test reboot without external sdcard attached. I wish the external sdcard mnt point was not inside sdcard as that may be causing the delay.

    (Great tablet, excellent wifi and battery and processor - but not being able to update Adobe Flash without firmware updates is the real problem for me, although Youtube does play in the system browser at least).

    I've never done anything like format the internal sd - I wouldn't want to lose the system setup I have i.e. shortcuts/folder on home screen, app settings etc Any tips on how you did it so you had same system afterwards would be very very useful ...... :cool:
     
  14. Carell

    Carell Member

    Joined:
    Aug 11, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Czech Republic
    Tablet / Device:
    Onda Tablet Vi30
    go ahead and format the internal sd. the system isnt installled on the internal sd. format it as FAT32 with the highest allocation. everything will work correctly again. :cool:
    asfor the flash i have never had any problem with it. i have updated it until it was posible to do it. now they removed it from the play store.
    the tablet is excelent but the battery lasts no more than 8 hours if i use the tablet with wifi.
     
  15. smudger

    smudger Member

    Joined:
    Sep 5, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Onda Vi30 Dual-Core
    Thanks reformatting worked fine - I copied all the contents over to an external usb and then back afterwards. Just usef
    8k cluster size as reccomended.

    Your Flash I don't understand as I am infomedd that Amlogic 8726 ? Dual Core MX does not support Flash above 10.2 and will only work within System Browser. You never say which version or whether you can use other browsers etc...e
    If you provided more info that would be helpful.

    One problem - sd was major now sorted thanks. Maybe flash ca be as well

    1 proble
     

Share This Page

Search tags for this page

formatting sdcard onda vi40

,

how to root onda vi40 elite

,

in my onda tablet sd card dont

,

mount sd card in dual core

,

onda sd card mount

,

onda tablet sd card

,

onda vi30 dual core bootloader

,

onda vi30 dual core rom

,

onda vi40 sdcard

,

sd card error in onda

,

sd card on onda

,

sd card wont mount on onda

,

tablet internal memory not mounting on startup