OTA Updates locked up tablet

Discussion in 'Viewsonic gTablet Technical' started by ronsatter, Apr 15, 2011.

  1. ronsatter
    Offline

    ronsatter Junior Member

    Joined:
    Apr 13, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    SF Bay Area
    Tablet / Device:
    Viewsonic GTablet
    Last night - 4/14/11 - Viewsonic sent two "over the air" notifications of software updates. I had restored my tablet to the original software, it was working like usual (out of the box). I allowed the first update to install. No problems. Tablet working ... a few minutes later ... another notice of yet another update from ViewSonic ... allowed the install. The second update installed, but locked up on the splash screen on the install reboot. Can't force it into recovery mode ... multiple reboot attempts ... powers down - powers up to Viewsonic splash screen and stays there.

    I'm guessing there should be a way to acesss the tablet via the usb connected to my pc, but I can't see the tablet on my pc when I connect the usb cable.

    Made the call to ViewSonic's so-called tech support. No live person, left a brief message.

    Sigh ...

    Any help is much appreciated.

    PS. Just to clarify, my tablet had no mods, no superuser permissions, not rooted ... totally default stock when the first update applied. No problems with first update. Tablet performed well. No signs of any problems. The second update and install broke it.


    ##### EDIT #####

    I found Peter's thread for instructions to wipe the tablet and start over. Downloaded all the correct software per instructions. Tried to boot tablet into APX mode to load the drivers for the PC ... tablet will not go into "black screen" as expected ... justs stays locked in ViewSonic splash screen. With the tablet connected to the PC, I can't see the device. No prompts looking for drivers ... nothing. Tried rebooting tablet while connected to PC ... nothing.

    Any ideas anyone?
    Last edited: Apr 15, 2011

Share This Page