Pad problem - screen blinking

Discussion in 'Infotmic Based' started by Garic, Dec 23, 2011.

  1. Garic

    Garic Member

    Joined:
    Dec 23, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Russia
    Tablet / Device:
    Eken M013F
    Hello!
    A few days ago I bought Eken M013F and have a problem with it.
    When approximately 50% of screen is black - it's blinking. Looks like device "forget" to redraw black background.
    Any other colours works fine - for example I've played AngryBirds for an hour and there was no problem. But when entering Settings menu which has black background - device stops redrawing and suspend - pressing "Home" button return it back to life.

    I recorded short video about it: [video=youtube;qRoaTePveJg]http://www.youtube.com/watch?v=qRoaTePveJg"]http://www.youtube.com/watch?v=qRoaTePveJg[/COLOR[/video]

    How do you think - is it software bug or hardware?
    I tried to disassemble it and re-attach screen connectors. I tried to make hard reset - but it said that there is no backup image on device.

    Here is some information about device:

    console=ttySAC3, 115200 androidboot.mode=normal hwer=13.4.0.0 mtdparts=imapx200:2m@24m(ramdisk), 6m@26m(kernel), 128m@40m(resv), 192m@296m(system), 1134m@488m(userdata), 64m@1622m(cache), 2408m@1686m(local-disk),1m@4094(panic) androidboot.mode=normal

    $IMG131_.jpg $P1010889_.JPG
     
  2. cfrockit

    cfrockit Senior Member

    Joined:
    Dec 26, 2010
    Messages:
    627
    Likes Received:
    190
    Trophy Points:
    132
    Tablet / Device:
    Sylvania SYNET7LP
    Welcome to the forum!

    First guess is firmware for a few reasons -

    During the splash screen see how the Hardware Id "hwver" 13.4.0.0 is followed by the "()". That typically contains the U0 "u-boot-nand.bin" 3-digit version code.

    The missing backup system image "zSYS.img" can be burned with IUW.exe in Expert mode to restore this functionality.

    Have you pulled down the latest firmware from EKEN Support Tablet PC,Car Video Recorder, and attempted to restore?

    UPDATE: I see that in their firmware archive M013F.rar\M013F\android\ they did not include the backup system image SYSBACK also know as ADR_AS in IUW.exe or zSYS,img.
    You could attempt to pack the provided system.img into an archive for burning but this requires some research, skills, and effort but a process exists to add a uImage header.
     
    Last edited: Dec 23, 2011
  3. Garic

    Garic Member

    Joined:
    Dec 23, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Russia
    Tablet / Device:
    Eken M013F
    Thank you!

    I failed to update by USB :(
    1.) I tried two different cables A-A and A-direct to motherboard, but computer cant see any device. Green icon does not appears in IUW1.2.
    2.) I tried to install driver OTG - but it failes in two computers with Win7 x64. Seems that it's incompatible with x64 systems.
    I installed Win XP SP3 x86 but installation of driver cause to reboot.

    Is there any way to install that img files by SD card? In what Windows do you work with IUW?

    Maybe I had to press something in menu? - i recorded a video what can i see:
     
    Last edited by a moderator: Jul 29, 2014

Share This Page

Search tags for this page
android d2 pad screen flashing
,
doki watch screen flickering
,

eken m013f

,
firmware m013f
,
infotmic imapx200
,
m013f update firmware