Playstore says "Your device isn't compatible with this version. " Tablet S with ICS.

Discussion in 'Sony Tablet S' started by ChiHorn, Sep 24, 2012.

  1. ChiHorn
    Offline

    ChiHorn Junior Member

    Joined:
    Jul 27, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NULL
    Wanted the ESPN College football app. My moto atrix with ics has no problem. Anyone know what's going on bere?
  2. Frederuco
    Offline

    Frederuco Super Moderator Staff Member

    Joined:
    Jul 6, 2011
    Messages:
    1,983
    Likes Received:
    502
    Trophy Points:
    113
    Location:
    /EARTH/USA/NC/
    Tablet / Device:
    ASUS TF101
    Welcome to the forum!

    It is not just the version of Android, it is your overall tablet configuration (hardware and software) that needs to be compatible. Many Gameloft games are not compatible with my TF101, but almost the same hardware on the Xoom and A500 work just fine. Trying to load the games on the side still does not work on some of them.

    You can try finding the apk file on the internet if you like (but be wary it could contain malware or viruses), or you could email the developer and ask them if they have tested it on the S or not, if they plan to.
  3. newbs
    Offline

    newbs Junior Member

    Joined:
    Mar 17, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Seems like there are a bunch of fairly mainstream apps that have this problem (Xbox Smartglass, NBC and CW TV apps, etc.). Is this due to some odd resolution or other parameter? Is there something that can be hacked in configuration files somewhere to fix this? Or can Sony issue a patch to make the tablet more mainstream? I love my tablet but this is a fairly annoying flaw.
    Last edited: Mar 17, 2013

Share This Page

Search tags for this page

a500 your device isnt compatible with this version

,

tablet says this device not compatible with this version

,

what this means your dives is not compitable in this virsion