poor super padIII

Discussion in 'SuperPAD II Firmware' started by drive21, Sep 22, 2011.

  1. drive21

    drive21 Member

    Joined:
    Sep 22, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    it wont connect to wifi router with wpa/wpa2
    those anyone konw what to do to fix it ?
    i see there are many pepole have this problem .
    but no one have a real solution .

    thank you for your help

    eric
     
  2. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,415
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Try WEP and/or a router channel lower than 11. Sometimes that works.
     
  3. drive21

    drive21 Member

    Joined:
    Sep 22, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    it is on channel 6
    my router has only wpa/wpa2 .
    if the seller replace the tablet it will be working or all of them is the same ?
     
  4. drive21

    drive21 Member

    Joined:
    Sep 22, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    i change the net conect in the router to 802.11 b/g and solve the problem like magic with wpa/wpa2 no more problem .
     
  5. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,415
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Congratulations, glad to hear you got it working.:)
     
  6. gary65plus

    gary65plus Member

    Joined:
    Jun 19, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Texas
    Tablet / Device:
    10" superpad 3
    How did you do that??
     
  7. dlzc

    dlzc Member

    Joined:
    Feb 10, 2011
    Messages:
    71
    Likes Received:
    8
    Trophy Points:
    72
    Tablet / Device:
    ican 10
    In the configuration of the router, you can turn off "n" speed negotiations, which the tablet goes nut-so when it encounters it.
     
  8. gary65plus

    gary65plus Member

    Joined:
    Jun 19, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Texas
    Tablet / Device:
    10" superpad 3
    I'm sorry to be such a dummy about this but how do you change "N" speed of the router?
     
  9. ftorres

    ftorres Member

    Joined:
    Dec 16, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Brasil
    Tablet / Device:
    Tablet
    My friend,
    When you configure the wireless router publicly for the firsttime, the equipment usually copies the Mac Address of your computer to send signals only to him.
    Thus, to get your tablet can receive the signal, you will haveto enter the configurarções router and include the MacAddress of the tablet.
    There is no secret, simple, is not a problem with WPA or WEP security.
    Big hug from a friend in Brazil.
     
  10. ftorres

    ftorres Member

    Joined:
    Dec 16, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Brasil
    Tablet / Device:
    Tablet
    My friend,
    When you configure the wireless router publicly for the first time, the equipment usually copies the Mac Address of your computer to send signals only to him.
    Thus, to get your tablet can receive the signal, you will need to enter the program and include the router's MAC address of the tablet.
    There is no secret, simple, is not a problem with WPA or WEP security.
    Big hug from a friend in Brazil.












     

Share This Page