Problem Downloading Apps on Visual Land Connect 4.0

Discussion in 'Android Tablet Q&A' started by jesuppes, Oct 30, 2013.

  1. jesuppes

    jesuppes Member

    Oct 13, 2011
    Likes Received:
    Trophy Points:
    GA, USA
    Tablet / Device:
    Acer Iconia A500 tablet
    I bought this Visual Land Connect 4.0 tablet for my daughter about a year ago. She called me saying that it would not boot past the screen where the Android shows up. She brought the tablet back to factory settings, but could not download apps. It has 512 MB Ram, which is one problem. I keep getting a "not responding" message on the App Stores. When I open 1Mobile Mkt, it seems like it never completely loads because I see a little circle in the middle of the tablet that just goes around and around. Once I bring the tablet back to factory status, the appstores load apps, but after a while everything just seems to quit. This is what I have done:

    Wiped the tablet back to original settings.
    Opened 1Mobile Market and checked for update - which installed.
    Re-installed Amazon Appstore from Internet link in the tablet.
    Installed Dice with Buddies from Amazon Appstore.
    Tried to download more apps from Amazon Appstore - get error message.
    Tried to update installed apps from 1Mobile Market, but would not update. Installation failed error message.

    I can't figure out why one app downloaded and then everything stopped. Amazon appstore loads and shows apps to buy, but I can't even get into my purchased apps except when I first download the appstore. Weird.

Share This Page

Search tags for this page

connect9 internet tablet upgrade

my 1mobilemarket app not responding
visual land tablet keeps saying program not responding