problem: some apps keep sending me to same error screen

Discussion in 'Android Tablet Q&A' started by new_xoom_owner, Dec 29, 2011.

  1. new_xoom_owner

    new_xoom_owner Member

    Joined:
    Dec 29, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    PA
    Tablet / Device:
    Xoom
    Bought a Xoom 16gig family edition less than a week ago. Now when I open certain apps (angry birds seasons and camera app are the worst offendors) instead of the app, i get sent to a black background with "click here to learn more" in blue letters in upper-left corner, a white X inside of a white circle i upper right corner, and a "play" symbol on the screen. Clicking on the blue tect only leads to the same blue text of a web address for different companies, but doesnt actually take you to the internet. Getting fed up and rustrated, ran multiple virus scanners, nothing showed up. Any suggestions or advice before I return it?
     

    Attached Files:

  2. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    Sounds to me like you may have an illegal version of Angry Birds, rather than a virus or something like that. Also, is it the Stock camera app, or one from the market? Did you install something else that uses the camera? I would remove the angry birds, reboot and see if that helps.
     
  3. new_xoom_owner

    new_xoom_owner Member

    Joined:
    Dec 29, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    PA
    Tablet / Device:
    Xoom
    Stock camera app, and the angry birds seasons game adwnload from the app store. I'll take your advice and uninstall and go from there. Might do a complete reset, havent had the tablet long enough to lose anything valuable by doing that, tanks for the help.
     
  4. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    I guess that would be my recommendation. Sounds to me like you got something screwy in an app that was installed, I have not seen the error you are having before.

    Good luck and sorry that happened.
    Peter
     

Share This Page