problem when composing

Discussion in 'Samsung Galaxy Tab 2 10.1' started by slhayes, Oct 13, 2012.

  1. slhayes

    slhayes Member

    Joined:
    Oct 12, 2012
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Redford, MI
    Tablet / Device:
    Samsung Galaxy Tab 2 10.1
    There is something that happens when I try to write something where once I put a few characters in, it wants to automatically fill in and if switches letters so that the only way I found around it is to change to say a number, then delete what I typed to the point where I began and put in the remainder of what I am trying to type, There must be something I am not seeing to disable an auto fill function. Can someone tell me where to find the setting?
     
  2. slhayes

    slhayes Member

    Joined:
    Oct 12, 2012
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Redford, MI
    Tablet / Device:
    Samsung Galaxy Tab 2 10.1
    I found it in another forum, the poster gave it this way:

    ON my Samsung Galaxy S I use an ANDROID keyboard. There are keyboard options and typing options for the phone under settings in the app area...but none of those will change the features of the Keyboard itself.
    These features are accessed from the keyboard, on the bottom line (as it appears when you first start to type) ... there is a settings button (Looks like a cog or a sprocket) next to the GO button... YOU will find all the necessary settings you seek to turn on or off ALL OF THE Annoying features that your keyboard does automatically.
    cgh
    =====

    I found in in the settings button as he described it as a cog or sprocket on the keyboard, on mine there was a setting for Predictive Text where I could slide the button to the left or right to turn it on or off. If I left the Predictive Text on I could go in and disable or enable different options, but it would still bring up the bar over the keyboard giving me options to choose, at least if I did it that way I could disable the next word prediction, but it just wasn't enough so I went back to where I could just disable the Predictive Text altogether, but then it took away my spell check but I think I will leave it that way for now anyhow.

    Here is the link to the forum:

    sms - How do I turn off auto-complete when texting? - Android Enthusiasts
     
    • Like Like x 2

Share This Page

Search tags for this page

disabling autocomplete dragon touch 8 tablet

,

dragon touch turn off predictive typing

,

how to change autofill on archos tablet

,

how to remove dictionary from samsung tab 2