Problem with Factory Reset

Discussion in 'Jellybean' started by takayume, Aug 20, 2013.

  1. takayume

    takayume Member

    Joined:
    Aug 20, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Romania
    Tablet / Device:
    i-Joy Rebel 8GB
    Hi. I'm new to both Android, tabs and this forum and in quite a mess (not caused by myself nor me).

    So a friend of mine just received a tablet from Spain.
    The model on it's backside is i-Joy Rebel 8GB.
    I did a little Googling and got to the manufacturers site. On that site it says that the tabs OS is Jellybean 4.1.1.
    Now to the problem...
    He's sort of... special. Special in that he randomly drew stuff on the tab when it was locked too many times and now it's locked for good. Tried using my Google account to no avail. He doesn't remember his so that's also a problem.
    I tried the Factory Reset thingy also to no avail; pressed the power + vol-up buttons at the same time, the tab displayed a screen with the Android "in service mode" after which I pressed the reset key. It didn't change anything at all. Still can't do anything with it...

    Is there any other way I can try before trying to reinstall the OS altogether?
     

Share This Page

Search tags for this page
android factory reset problems
,
Excelvan Et1001 factory reset
,
excelvan tablet factory reset
,

excelvan tablet problems

,
excelvan tablet reset
,
hard reset e-joy
,
hard reset ijoy signus
,
harde reset tablette e-joy
,
how to hard reset ijoy tablet
,
how to reset ijoy
,
how to reset ijoy tablet
,
i joy rebel hard reset
,
i joy tab getting reset after power on
,
i-joy harde reset
,
i-joy tab hard reset
,
i-joy tablet hard reset
,
ijoy hard reset
,

ijoy tablet hard reset

,
joy tablets how to hard readt
,
tablet factory reset problem