Problem with Phoenix Suit

Discussion in 'Allwinner Based' started by Dunkoro, Jul 4, 2013.

  1. Dunkoro

    Dunkoro Member

    Joined:
    Jul 4, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    I have a Modecom Freetab 8014 IPS X4.

    It all started due to a problem with downloading: Other than apps from Google Store, I was unable to download anything, regardless of what browser was I using and even factory reset didn't help.

    Then I found out, that there is an update from 4.1.1 to 4.1.2 avilable on Modecom's webpage and I thought it might help resolve the problem.

    I installed Phoenix Suit, made tablet enter Flash Mode (took a few tries, but worked eventually) and Phoenix Suit started updating.

    After it went to 3%, it popped a communicate, that there is "No Device Attach!"...

    From then on I'm unable to either turn the tablet on or update it: Phoenix Suite can't see it, while PC doesn't recognize the device.

    I have no idea what to do now.

    HELP!
     
  2. Traveller

    Traveller Super Moderator Staff Member

    Joined:
    Jun 16, 2012
    Messages:
    2,332
    Likes Received:
    887
    Trophy Points:
    460
    Tablet / Device:
    Coby Kyros MID9742, Dell Streak 5, Samsung Galaxy S4, Nexus 6
    Phoenix Suite? Sounds like a problem LiveSuite users would have, and the end result would be the same. The tablet is toast, meaning no way to fix it.
     

Share This Page

Search tags for this page
cant flash using phoenix suite
,
modecom 8014 factory reset
,
my phineix suit do not detect the device
,
my tablet cant coonect to phonix
,
no device atached phoenix
,
phoenix not detecting tablet
,
phoenix suit
,
phoenix suit cannot detect my tablet
,
phoenix suit cant read my device
,
phoenix suit no device attached
,
phoenix suite does not showing my device how can i fix it
,
phoenix suite dont recognize excelvan
,

phoenix suite no device attached

,
phoenix suite there is no device to be upgrade
,
phoenix suite to flash android tablet
,
phoenix suite unable to detect my ubislate
,
phoenixsuit no device attached
,
phone not detected by phoenixsuit
,
phoneix suit no device detected
,
why my pboenix suit is not detecting the device