Problems connecting to internet with Static IP

Discussion in 'Archos Tablets' started by paul_findley, Jan 22, 2012.

  1. paul_findley
    Offline

    paul_findley Junior Member

    Joined:
    Jan 22, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi All,
    I have a problem with connecting to the internet. I have bought a new tablet PC (Archos 101) which runs Android 2.2.1

    I have a home network with 8 static IP addresses. I have set up the WEP key and connected to the wireless router. This says it is connected on the tablet. I have also set up in the advanced settings the static IP details, including the gateway and subnet mask.

    The problem I have is that even though it connects to the wireless router, when I go to the tablet browser, I can not get onto the web.

    I have 2 other laptops and 2 iPod Touch's connected wirelessly and with no problems.
    Can anyone help as I've struggled to find a solution.

    Many thanks for your time.
    Paul
  2. bothylad
    Offline

    bothylad Junior Member

    Joined:
    Jan 24, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    scotland
    Tablet / Device:
    archos 80 g9
    Hi

    I use the a netmask 255.255.255.248 same as you giving 8 IP adresses 5 of which are usable for devices,2 are reserved by TCP and 1 used for the router.
    Make sure your DNS setting is set to your gateway address. To prove if it is a DNS problem enter the following in the browser address field BBC - Homepage this is the IP address of the BBC obtained by doing a tracert for BBC - Homepage

    Hope this helps

Share This Page

Search tags for this page

how to set static ip on android tablet