problems with browser since I upgraded to ICS

Discussion in 'Ice Cream Sandwich' started by PhilG, Feb 28, 2012.

  1. PhilG

    PhilG Member

    Joined:
    Sep 2, 2011
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Quebec
    Tablet / Device:
    Asus eee Pad Transformer 32
    Hi to all!

    Since I upgraded to ICSandwich my browser is not working properly. Example: Before I close my tablet, I'm on website ''X''. I close my tablet. I reopen my tablet,open my browser, and the first page that pops up is website "X" if it had been website "z" it would reopen on that page.

    Has this happen to you? How can I fix that?

    PhilG
     
  2. J515OP

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,172
    Likes Received:
    898
    Trophy Points:
    312
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    Reopening the last page visited sounds like the standard behavior. If you don't want it to reopen the previous page visited you probably need to go into settings and change them to clear the browser and cache on exit.
     
  3. PhilG

    PhilG Member

    Joined:
    Sep 2, 2011
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Quebec
    Tablet / Device:
    Asus eee Pad Transformer 32
    Thank you, just solved the browser problem, just downloaded and installed app cache cleaner. Cleared the cache and solved it.

    Thank you.

    PhilG
     

Share This Page