Problems with Factory Reset on Flytouch 8 (Superpad 8)

Discussion in 'Android Tablet Discussions' started by BillyMac101, Mar 11, 2014.

  1. BillyMac101

    BillyMac101 Junior Member

    Joined:
    Mar 11, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    20
    I have a Flytouch 8 tablet (Superpad 8) and forgot the pattern lock. I tried the gmail account login, but that is not working. I do not think I set it up with my google account. I want to do a factory reset. I watched the Utube on doing the factory reset. From there the instructions are to hold the home button down and then hold the power button down until you get the triangle with the ! mark inside. My system just boots up normal when I do that. I also tried holding the + volume button along with the menu and power, still the same normal boot. I tried every combination many times. I did get to the ! screen 2 times by doing the power, + vol, and home. This is not repeatable, I got those 2 ! screens out of 50 tries. I have not been able to repeat it. I also did not know what to do next after I was at the ! screen. Let me know what you think.
     

Share This Page

Search tags for this page

flytouch reset home key