Problems with WonderMedia WM8650 Tablet

Discussion in 'WonderMedia WM8650 Tablets' started by JerryD, Nov 4, 2011.

  1. JerryD

    JerryD Member

    Joined:
    Nov 2, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Norman, Oklahoma
    Tablet / Device:
    WonderMedia WM8650 Tablet
    Just got this (five days ago) WonderMedia WM8650 Tablet and it has been working fine. I got a 32GB SanDisk chip for it today and when I plugged it in it ask me to format the chip. I went to the SD window and hit the format SD card selection. The Tablet worked for a few seconds, returned to the home page, and then the screen went black followed in a moment with the Loading screen (blue word 'loading' on a black background and stayed on that screen. After a while I did a forced stop (power button held down for 5 seconds) and the tablet turned off. I then turned the tablet on and got the green robot start up screen....but this time the robot looks around and then up. Next a little UFO drops down from the top of the screen and the robot stands on the top of the UFO and turns slowly around and around. This continues on forever and that is all the tablet does. Does anyone know anything about this or how I get my system to boot up? I have tried taking the new chip out, leaving it in, rebooting, and nothing seems to help. I have not modified the tablet in anyway except to download a few apps (e-book reader, several books, This day in history) which have been working with no problem. This is my first experience with a tablet and so know next to nothing about them except how to run the software apps...

    I hope someone can help....else I may just have a oversize paperweight on my hands....:confused:

    Should say that this has the Android 2.2 OS with Kernal 2.6.32 and a Build Number v 1.5.3

    Thanks,
    Jerry
     
  2. andyjimrod

    andyjimrod Member

    Joined:
    Nov 23, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    South Bend, IN
    Tablet / Device:
    WonderMedia WM8650
    Hi Jerry, I have one of these as well - WM8650. I bought it off line through a company call "**************". Mine was defective from the get-go. But it was a very small problem, compared to yours. My tablet had a pixel out, which continued to grow so to speak. I don't know your expertise on Computers, but if u don't know what a pixel is, just google it. Eventually, that one pixal took out a whole row from top to bottum. It was under warrenty and they repaired it. So that was cool.

    Now to your problem. There is a very small reset button on the bottom edge of the tablet. Push this in using a small paper clip or needle (be carefull with needle) and hold it in for app. 30 seconds. I'm not sure on the time here to hold it in, but 30 seconds should be more than enough time. Be carefull not to push real hard on the reset button and not push it right through the inerds of the tablet. I've never used it on my tablet, but being a Microsoft trained computer tech I have had experience with working on other simialair units. I hope this works for you.

    If not maybe you can contact aHappyDeal, and they may be able too help you out. On the other hand, I only paid like 66 or 77 bucks from them, so it may be cheaper to just replace it. It cost a total of 99 bucks with shipping (no sales tax). If you replace ur tablet with the same model, I would suggest not getting rid of your broken one, as u can use for parts if something happens down the road. But I'm betting the reset thing will work for you.


    Good luck, Jim my email is andyjimrod@sbcglobal.net if you have anymore questions.
     

Share This Page

Search tags for this page

format and reet WM8650

,
wonder media wm8650 touch slow
,

wondermedia wm8650 robot turns