process com.google.android.voicesearch

Discussion in 'Coby Generation 1 Technical' started by emmerick, May 21, 2011.

  1. emmerick

    emmerick Member

    Joined:
    Mar 14, 2011
    Messages:
    80
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Brazil
    Hello everyone good morning, someone already managed to run VoiceSerch. Here the error whenever I try and close unexpectedly. It would be very interesting this feature, especially for use on trips with the applications ColorDict Dictionary Translate or Google Translate. Take care everyone and thank you.

    ---------------------------------------------------
    [SOLVED]

    Hello everyone I just solved the problema.Vamos the step by step:
    1 - I used the app SYSTEMAPP REMOVE to remove the application VoiceSearch.apk system (I recommend making a backup of it before).
    2 - I went on Google and Market've downloaded the new VoiceSerch

    https://market.android.com/details?id=com.google.android.voicesearch&feature=search_result

    And it worked perfectly ready now I have this function at my Coby MID7015A.
     
    Last edited: May 21, 2011

Share This Page

Search tags for this page
letest google search android
,
proces to download voice search
,

process com google android voicesearch

,
voiceserch letest for android