Question about rooting

Discussion in 'Nook' started by tablet26, Jan 25, 2011.

  1. tablet26

    tablet26 Member

    Joined:
    Jan 24, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Ok I need a little (a lot of) help. I have an sd card reader built into my computer and after following the steps outlined at NookColor Rooting - nookDevs to write an image of Autonooter on a microsd card (4 gigs class 4) using win32diskimager I am stuck. After completely turning off my nook, inserting the card and plugging the usb cord into my nook, my nook does the stock boot up and says I am in USB mode. On my laptop, two windows explorer windows open up: an F drive window which is my nook and a G drive window which is my micro sd card inserted in my nook. The G drive window is identical to the autonooter image found at nook devs. Also, a notification window pops up stating drivers could not be installed. My nook is version 1.0.1 and I have the correct autonooter version.

    Sorry for the overly detailed post and thanks for any help you can offer! I know I'm doing something wrong I just don't know what....
     
  2. gadgetrants

    gadgetrants Moderator Staff Member

    Joined:
    Sep 22, 2010
    Messages:
    1,256
    Likes Received:
    81
    Trophy Points:
    132
    Tablet / Device:
    Asus OG Transformer, Droid 3
    Give this a try: restart the Nook, booting it normally with no sdcard. Then put the sdcard in, go to the system menu, and then format the sdcard.

    Next, rewrite the autonooter image using your PC (you may have better luck with an external card reader; I think nookDevs recommends against internal readers and cell phones), and try rebooting with it in the Nook!

    -Matt
     
  3. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    @OP
    Sounds like you didn't write the auto-nooter image to the sd card correctly and you just went through a normal boot up. Did you check the sd card after formatting image to sd card? The sd card should be only 40mb instead of the 4GB it originally was.
     
  4. tablet26

    tablet26 Member

    Joined:
    Jan 24, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    @rico2001 and gadgetrants

    I tried to rewrite the card and still no luck. I think my card reader isn't working correctly because after I try to write my sd card I am not able to open it and check whether the card is written correctly unless it is in my nook. I'm going to buy an external card reader and update the thread then. Thanks for your advice!
     

Share This Page