Question about the flash player.

Discussion in 'Nook' started by Nate Rules, Mar 2, 2011.

  1. Nate Rules

    Nate Rules Member

    Joined:
    Jan 14, 2011
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Mesa AZ
    Tablet / Device:
    Nook Color
    I recently started using TV Show stream to watch tv shows on my NC and Evo. It works really well on my Evo. But on the NC there is a half second lag of the audio. This happens on my Evo sometimes, so I just kill all tasks and it works fine. Is there a way to better optimize the flash player on the NC? Being able to watch TV shows would be awesome on it. Both devices are running CM7 nightlies and overclocked to 1.1 Ghz.
     
  2. darmeen

    darmeen Senior Member

    Joined:
    Jan 8, 2011
    Messages:
    1,007
    Likes Received:
    119
    Trophy Points:
    162
    Location:
    Texas
    Tablet / Device:
    Nook Color
    I use the same app, running on phiremod v2 beta and it works fine, but i also have the latest flash update installed.

    Have you checked the version of flash you are running?

    I am going to move this thread over to the general area.
     
  3. Nate Rules

    Nate Rules Member

    Joined:
    Jan 14, 2011
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Mesa AZ
    Tablet / Device:
    Nook Color
    I have version 10.1.106.16, do you get the latest version from the market?
     
  4. darmeen

    darmeen Senior Member

    Joined:
    Jan 8, 2011
    Messages:
    1,007
    Likes Received:
    119
    Trophy Points:
    162
    Location:
    Texas
    Tablet / Device:
    Nook Color
    Well Nate, that is certainly the latest version of flash...so it must be something within the ROM you are using, as that seems to be the only difference between you and I
     
  5. lschroeder

    lschroeder Member

    Joined:
    Dec 6, 2010
    Messages:
    87
    Likes Received:
    4
    Trophy Points:
    72
    Location:
    NULL
    Have you tried side loading Flash Player 10.1.120.1-fixed.apk. I am using [ROM] Customized Nookie Froyo 0.6.8 Image for SDcard Updated (2/25) on a class 4 Sandisk card. I just loaded TV Show stream Lite. I am watching Monk. The video and audio is in sink. Video is a hair choppy but very watchable.

    I googled to find this version. The 10.1.106.16 came preinstalled with the above rom but would not work, so I uninstalled that version and installed the fixed version. I wish I had install the ROM on good class 6 or class 10 card to see if that made a difference. I am running at 1.1GHz.
     
  6. Nate Rules

    Nate Rules Member

    Joined:
    Jan 14, 2011
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Mesa AZ
    Tablet / Device:
    Nook Color
    Thanks guys for the suggestions. I flashed phiremod and still had a lag, so I restored CM7. Now I can't get the fixed flash player to work. I tried the hulu fix to and couldn't get it to work. Am I missing a step in sideloading to get it to work.
     
  7. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    Adobe flash 10.1.106.16 works well in 2.2 beta rom. Sometime the first install doesn't take. Uninstall and reinstall 10.1.106.16 off market for success.
     

Share This Page