recording problem i need help

Discussion in 'Sylvania Tablets' started by HIPPOHIPS, May 24, 2011.

  1. HIPPOHIPS

    HIPPOHIPS Member

    Joined:
    May 24, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    TUNISIA
    Tablet / Device:
    SYNET7LP
    i flashed my synet m7lp with the 2.2 successfully but after i rooted and deleted phone.apk and unecessary stuff ...the problem is that i deleted the recording app i think i was voice recorder.apk i just thought it was an app but it appears to be in the corp of the system so i just cant record anymore or use skype so what to de?
     
  2. cfrockit

    cfrockit Senior Member

    Joined:
    Dec 26, 2010
    Messages:
    627
    Likes Received:
    190
    Trophy Points:
    132
    Tablet / Device:
    Sylvania SYNET7LP
    Reset it back to factory default. It will wipe anything that you installed but it will also replace what you deleted.

    Here's how - Apply a factory reset - (step by step with pictures). This should restore the device to the last version successfully flashed. If you encounter any problems just re-flash as you have already done.
     
    Last edited: May 24, 2011
  3. HIPPOHIPS

    HIPPOHIPS Member

    Joined:
    May 24, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    TUNISIA
    Tablet / Device:
    SYNET7LP
    i already did that but still the mic wont work i think the problem is with the new flash it self...has anyone faced the same problem with the new flash
     
  4. HIPPOHIPS

    HIPPOHIPS Member

    Joined:
    May 24, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    TUNISIA
    Tablet / Device:
    SYNET7LP
    It means that the 2.2 flash has a problem with the mic driver or something
     
  5. john_tartar

    john_tartar Member

    Joined:
    May 3, 2011
    Messages:
    78
    Likes Received:
    6
    Trophy Points:
    72
    Tablet / Device:
    Sylvania
    No, my recorder works fine, I'm using 2.2 from beta4 on an EX7
    You probably need those APK files back, I guess the system restore doesn't reload them.
    (But then the 3 finger reboot doesn't work on mine at all)
     

Share This Page