Rootchecker Pro Says Root Granted - Superuser Does Not Show Any App???

Discussion in 'Ice Cream Sandwich' started by mhmtlgrr, Nov 14, 2012.

  1. mhmtlgrr

    mhmtlgrr Member

    Joined:
    Nov 14, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Turkey
    Tablet / Device:
    PolyPad C504
    Hello folks,

    This is my first thread in this forum. Here is the best I could find on google up to now. So hi everyone..

    I have a tablet branded PolyPad (I know you have never heard of it) which comes with ICS 4.0.4. At first, I tought that I need to root it. But when I checked it with Rootchecker pro app, it confirms that my tablet has root access. But when I run into superuser app, it shows me nothing on the app list.

    I tried to install new apps from market which needs root access but superuser shows nothing anyway..

    Why it could be? What could be the reason?

    Thanks in advanced.
     

Share This Page

Search tags for this page

how to unhide superuser app in android

,

rootchecer pro

,

rootchecker pro

,

rootchecker pro for free

,

show me polypad password