Rooting Tablet HELP!

Discussion in 'Android Tablet Hacking' started by Phoenixice60, May 7, 2013.

  1. Phoenixice60

    Phoenixice60 Member

    May 7, 2013
    Likes Received:
    Trophy Points:
    Tablet / Device:
    E-Pad MX1014
    I have a E-Pad MX1014 (chinese tabcrap) and i am trying to access the system apps so i can uninstall Angry Birds off it. The angry birds it runs is an extremely old version and for some reason it will not update it. I have tried installing different versions like star wars or seasons and trying to just install the angry birds app over the top with no luck... I cannot access it via USB because the "adapter" to change from the current plug to USB has died. I have been using SnapPea via the wifi to put apps and such on it.

    I have tried Z4Root, GingerBreak and tried getting BusyBox and SuperSu onto it, but i keep getting cannot install errors and missing binary errors... Z4Root when i hit root (either temp or perm) will say its rooting it then go to home screen and nothing else happens.

    Does anyone have any suggestions? its running android 2.3.

    P.S. if i had the money i would buy a better tablet, but this is just for my son and he is an angry bird fanatic....

Share This Page