SD Card Mounts in Phone but not in Tablet

Discussion in 'Samsung Galaxy Tab 2 10.1' started by Ducatist, Sep 10, 2012.

  1. Ducatist

    Ducatist Member

    Joined:
    Sep 10, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Germany
    Tablet / Device:
    Galaxy Tab 2 10.1
    I'm at my wits end. I've looked through so many posts that my eyes hurt. I can't figure out how to get the search on this site to come up with applicable results so I apologize if this has already been covered.

    The subject says it all. Everytime I put an SD card into my Table, it flashes to the prepping card icon for half a second then tells me that the card is safe to be removed.

    I've tried every type of reformat there is on Windows 7.

    I've tried to safely eject the card and Ive tried to just remove it from the computer.

    I've tried to reboot the Tablet and even ensured the software was up to date.

    I've done this with two different cards and get the same result. I put them into my Gallaxy III and it mounts the SD card (it even plays the songs I put on one of them). After I unmount it and put it in the Tablet...nothing.

    Am I missing a setting somewhere in there?

    Any help would be greatly appreaciated.

    Ray
     
  2. The_Major

    The_Major Member

    Joined:
    Jan 30, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Newport
    Tablet / Device:
    Samsung Galaxy Tab2 10.1 (P5110)
    What type of card is it and what size? Have you tried to format it in the S3 and then put it in the tablet?
     

Share This Page

Search tags for this page

galaxy tab 2 sd card currently not mount