SD Card problems

Discussion in 'Viewsonic Tablets' started by wlschmitt, Dec 10, 2010.

Thread Status:
Not open for further replies.
  1. wlschmitt

    wlschmitt Member

    Joined:
    Dec 10, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    I have the G Tablet and only had a 512mb mini card to start. It worked fine. I ordered two new Kingston 8G cards to get extra capacity but when I replace the 512 with either new one I get a message that says the card is damaged and I need to format it. I tell it to do that but nothing happens. Any ideas with what might be going on? Also, both cards work on my PC when they are in their adapters.
     
  2. probbiethe1

    probbiethe1 Super Moderator Staff Member

    Joined:
    Jun 30, 2010
    Messages:
    1,838
    Likes Received:
    139
    Trophy Points:
    310
    Location:
    Gilbert, Arizona
    Use your PC to format the cards

    Sent from my ADR6300 using Android Tablet Forum App
     
  3. wlschmitt

    wlschmitt Member

    Joined:
    Dec 10, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Many thanks. That "seems" to have worked - no error messages. I still don't have the navigation down pat yet as too how to get to the disks/folders, etc so I am not totally sure. ES File Explorer buttons, and what they do, are not all clear to me.
     
Thread Status:
Not open for further replies.

Share This Page

Search tags for this page

android tablet sd card problems

,

sd card and tablet problems