[SOLVED] Authentication Problem With Home Network

Discussion in 'Android Tablet Q&A' started by gordc, Sep 13, 2015.

  1. gordc

    gordc Junior Member

    Joined:
    Sep 13, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    2
    Using a tablet for the first time (Proscan 10 inch running Android 4.4). The setup for my network appears normal; the correct ISP and WPA2 code entered. The screen shows "saved and secure" but any attempt to connect to the web shows the message "authentication problem".. The signal strength is excellent.

    Do I have to have a Google account to fix this?
    Thanks
    gordc
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Welcome to the forum

    When it says saved, that's when you have a problem. It should say connected. You may want to start be rebooting your router, then tell that connection to "forget", restart the tablet and try again. I have a link below with additional suggestions.
     
  3. gordc

    gordc Junior Member

    Joined:
    Sep 13, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    2
     
  4. gordc

    gordc Junior Member

    Joined:
    Sep 13, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    2
    What happened was that the WPA security code was "corrupted" by the keyboard switching to lower case. So, problem solved.
    thanks,
    gordc
     
  5. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Good deal.
     

Share This Page

Search tags for this page

home network authentication problem