Sound Advice

Discussion in 'Viewsonic gTablet Apps and Games' started by neteru, Apr 10, 2011.

  1. neteru

    neteru Member

    Joined:
    Mar 21, 2011
    Messages:
    27
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    united states
    Tablet / Device:
    g Tablet
    So far I've run TnTGHarmony v1.2. and VeganTab. Iam experiencing sound problems..popping and static from speakers. Sometimes no sound at all. It must be an App that I'm using. Can't figure it out. Does anyone relate or have had similar behavior? Asking before I start from scratch.

    Thanks in advance for any thoughts or insight..............:)
     
  2. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    I have never had that issue, what app is it?

    Sent from my HTC Thunderbolt using the Android Tablet app!
     
  3. neteru

    neteru Member

    Joined:
    Mar 21, 2011
    Messages:
    27
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    united states
    Tablet / Device:
    g Tablet
    Thanks for asking! The speakers start a constant static sound after the Vegan load up is complete. When I tap onto an app it stops during the transition into the app. If I power down and restart, sometimes I get lucky if I lock the sound then unlock before unlocking the tablet on the Vegan home screen. I'm also getting a frequent force close option on Google Services Framework has stopped unexpectedly process com.google.process.gaps. I don't know what app is causing this issue. The Sound Recorder does not respond frequently into a Force Close. Are these Vegan deficiencies? I think the App that's causing it is from Amazon App Store. If the reset doesn't effect the ROM I'm going to try only using the Android Market.
    The device Force Closes even when trying to select notification sounds. The speakers pop when powering down also. This was happening with TnTGHarmony 1.2. also. I'll let you know if I find it to be an app.
    If you so choose to shed some light regarding my questions the thanks would be immense. Thanks for your time and energy!!
     
    Last edited: Apr 10, 2011
  4. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    Have you run the Fix Permissions task in ROM Manager?

    Sent from my HTC Thunderbolt using the Android Tablet app!
     
  5. neteru

    neteru Member

    Joined:
    Mar 21, 2011
    Messages:
    27
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    united states
    Tablet / Device:
    g Tablet
    I Just tried your suggestion..Thank you for responding..It didn't work however..I'll do a factory reset. If it still happens then I guess its the device I'll suppose. I installed flash 10.2. When I went to the CNN site to watch video it prompted me to download a flash on site that was higher than 9? Does it matter if I put it into a folder I named APPKS? And if it doesn't must I use the Google search to get it to work as I am running Mozilla for my browser? Thanks for your assistance wise one!
     
  6. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    There are a couple of things yet to try Grasshopper...

    1. Test the audio with a pair of headphones. Let see if you get the snap crackle and pop through those.
    2. Have you tested the audio at different volumes? Does it happen if you go to settings and turn the audio all the way down?
    3. Have you tried any audio modification apps like DSP Manager? Check your phone settings there
     
  7. neteru

    neteru Member

    Joined:
    Mar 21, 2011
    Messages:
    27
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    united states
    Tablet / Device:
    g Tablet
    SiFu.. Thank you for more training! I flashed back to 3588 last evening. When I would adjust the sound with the physical button it made the factory "beep" as the increments went both up and down. That stopped and the sound only works till I make a selection(I have audible selection enabled). I just went to settings-sound-volume and when I slid it back it froze and said sorry..(at least it has manners!) Activity settings(in application Settings) is not responding. I Force closed..shut down and when I restarted with the main volume down 50% in settings it is working. Went back to settings sound adjusted. It didn't freeze and was making the factory sound effects while adjusting sound bar. Maybe it cant handle 100%? Also, when I flashed back to 3885 static stopped. However it is Popping on shut down with and without headphones. THANK YOU for the help and suggestions! I will keep you posted (literally) if you are interested:)
     
  8. WastedWarrior

    WastedWarrior Member

    Joined:
    Apr 29, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NJ
    Tablet / Device:
    Gtablet, Droid 2
    Alright I get this but only with fring trying to make calls.
     

Share This Page