Sowill s7 - WiFi help needed

Discussion in 'Android Tablet Q&A' started by JOYSWORLD, Apr 9, 2012.

  1. JOYSWORLD

    JOYSWORLD Member

    Joined:
    Apr 9, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    TUCSON ARIZONA
    Tablet / Device:
    SOWILL MID S7
    Hi I just purchase the Sowill S7 and I can't get it to connect to the internet, I have use wifi on both my laptop and desktop so I know I have service how do I get the tabet to connect. Please help, not real computer savey but... Thanks :confused:
     
  2. Blwnv8

    Blwnv8 Member

    Joined:
    Dec 19, 2011
    Messages:
    91
    Likes Received:
    8
    Trophy Points:
    72
    Tablet / Device:
    HTC Evo, Vizio Vtab
    You should go into your settings and make sure the wifi is on. Do you have a encrypted network? If you do you'll need your network key but you probably already know that. Once your wifi is on you should be able to see your network. Once it's connected you should be good to go. You can try opening your web browser, email or android market or similar market.

    Sent from my AT100 using Android Tablet Forum
     
    • Like Like x 4
  3. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Hi JoysWorld, congratulations on your new tablet and welcome to the forum. In case Blwnv8's advice isn't enough to get you connected, I'm moving your thread to the Android Tablet Q&A section for you, where more people are likely to join the discussion and try to help you. Good luck!
     
    • Like Like x 2
  4. JOYSWORLD

    JOYSWORLD Member

    Joined:
    Apr 9, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    TUCSON ARIZONA
    Tablet / Device:
    SOWILL MID S7
    thanks for your help sorry but your giving me way to much credit, how do you know if your site is encrypted i have a motorola modem/router and it has a password on it, I know when I first got my laptop up and running I had to put in my password, and then it work, not so with the tablet, it looks like it is trying to get on the it authenticated, an then it shows disconnected, it will scan and then authenticate and disconnect as many times as Im willing to do it, but it never connects, that is also true with my adroid phone to.
    So maybe it is me and not the tablet, but if so how do I fix it. thanks
     
  5. Blwnv8

    Blwnv8 Member

    Joined:
    Dec 19, 2011
    Messages:
    91
    Likes Received:
    8
    Trophy Points:
    72
    Tablet / Device:
    HTC Evo, Vizio Vtab
    You have to make sure your tablet is trying to connect to the right network. If there is a sticker on bottom of the router with the password there will be a network id. It might say something like ssid. It should be a combo of letters and numbers, such as 3yd4tb or something like that. It could also be moto or motorola. So you'll have to go to settings and make sure the wifi is turned on. Once your in the settings and you've made sure it's on, you need to make sure it's trying to connect to the right network. You may have to click on a tab that says wifi or wireless settings. It'll have a list of any networks your picking up. That is where you'll see the different names of the networks. Click on the one that's yours and if you connection is encrypted it will then ask you for the wep key or password. It should take a second to connect and you should be good to go.

    Your other option is you could probably call your internet provider and they should be able to offer you assistance getting it connected.

    Sent from my AT100 using Android Tablet Forum
     
    Last edited: Apr 9, 2012

Share This Page