Spectahs thread -problems and solutions

Discussion in 'Zenithink Tablets' started by spectah, Dec 23, 2011.

  1. spectah

    spectah Member

    Joined:
    Dec 21, 2011
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    winland
    Tablet / Device:
    zepad zt180
    Hi,

    This is a log of my problems with zt180. All problems fixed ! Yay! I was actually giving up fixing this thing and already put it to be auctioned but nobody wanted it half price :eek:. Now im kinda glad it didnt sell.

    Problems solved :)

    • Cannot upgrade OS
      • Solved - Used microsd card to flash the brick. Firmware downloaded from zenithink.us (if i remember correct,version zt180 1111 or sth). I read from somewhere that zt180 512mb version cannot be upgraded with usb cable.
      • Tried the "stick in usb cable and flash from your computer with burntool" method but it didnt work. I'll try it again with my old laptop later.
        or with sdcard when i get extra one.

    • Market or gmail are not working
      • Solution - firmware upgrade
      • just opens to background and nothing else. Doesnt ask for google account login stuff. Cache cleared about a hundred times. I'm using WiFi. Using cable to connect didnt help.
      • maybe I should just ditch these programs and use something else?
      • Hope upgrading firmware solves this when i get to it.
    • Downloads via any market apps dont work
      • Solution - Same as above
      • tried appbrain and download/upgrade/execute button do nothing
      • i can download apks at some sites with browser but usually install/download buttons do nothing.
      • getting tired of this. hope flashing helps.

    Problems still PISSING ME OFF!!! :mad:
    • YAY NONE ATM!!
    Other hassle
    no hassle yet
     
    Last edited: Jan 17, 2012

Share This Page

Search tags for this page

android tablet problems and solutions