Still having issue with cm7 install to sd

Discussion in 'Nook Color Technical' started by wpix, Nov 20, 2011.

  1. wpix

    wpix Member

    Joined:
    Nov 17, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    nook color
    Hi all, i am still having a issue installing cm7 to a sd. I formatted my nook using the newer version of cwm 3.2.xx formatted system/data/ full system erase and davlik cache.

    I tried restoring nook 1.01,then install cm7 , failsto boot,formatted and then 1.20 registering then following the instructions by json that lead to the xda size agnostic install. Itried cm710 final and nightlies, when it finishes flushing the cache, it just turns off, holding power/n does nothing and the only to get itto boot is to remove the sd.

    Can anyone point out what i am doing wrong?

    Dave
     
  2. patruns

    patruns Member

    Joined:
    Jun 4, 2011
    Messages:
    160
    Likes Received:
    12
    Trophy Points:
    87
    Tablet / Device:
    Nook Color
    I am not a specialist in the CM7 SD card install but I have to ask why your are formatting anything. When you are installing CM7 to the internal memory of course you do all that because it currently has a stock ROM and your goal is to replace it. The SD card does not already have a ROM on it. Take a look at this thread: [HOW-TO] Download and Install CM7 to Run Off SD Card - Android Forums at AndroidCentral.com

    Note, you do not want CWR to end up on your internal memory.
     
  3. wpix

    wpix Member

    Joined:
    Nov 17, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    nook color
    Those are the steps i am following. when it does the flush cache it just powers down and i cant restart it i hold power etc and it doesnt work.
    i have to remove the SD to get it to go back to stock which is on the system.

    Steps.
    1.format sd with file from post you specified.
    2.copy nightly cm build and gapps file( i have tried with just nightly no gapps file still error)
    3. it boots and runs the script, when it gets to the part of flushing the cache it then powers off and i cant use power to restart it . i have to remove the sd to get it to work in nook stock?

    any ideas what i did wrong?

    dave
    Any ideas?
     
  4. J515OP

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,172
    Likes Received:
    898
    Trophy Points:
    312
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    wipix, the screen is probably just going black not powering off. To power off hold the power button for 15-20 seconds and then it will actually power off. Then hold the power button for 3-5 seconds to turn back on.
     
  5. mikewojcik

    mikewojcik Member

    Joined:
    Oct 25, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Florida
    Tablet / Device:
    Asus Eee Pad Slider
    What type of SD cards are you using?
    I have 2 Lexar 4GB class 4 SDHC cards.
    I can install and run CM7 with one, the other does not work at all.
    I think it's fried, it won't even format.
     
  6. mikewojcik

    mikewojcik Member

    Joined:
    Oct 25, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Florida
    Tablet / Device:
    Asus Eee Pad Slider
    Lexar supplied me with a RMA# to return the bad 4Gb class 4 SDHC card.
    14-21 days for replacement. wow!
     
  7. patruns

    patruns Member

    Joined:
    Jun 4, 2011
    Messages:
    160
    Likes Received:
    12
    Trophy Points:
    87
    Tablet / Device:
    Nook Color
    About the only card no one seems to report a problem with is Sandisk Class 4 cards.
     

Share This Page

Search tags for this page

tablets cmgm710 tablets