Success! and Failure? New question.

Discussion in 'Android Tablet Q&A' started by LunaEros, Feb 27, 2014.

  1. LunaEros

    LunaEros Member

    Joined:
    Dec 26, 2013
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    45
    Location:
    Saint Augustine, Florida
    Tablet / Device:
    Huawei Mediapad S7-303u
    After system magically repaired itself (which no-one could apparently give me an idea how) I still wanted to try to install the stock recovery.
    It's a Huawei Mediapad S7-303u that I put ClockworkMod Recovery on.
    After trying a bunch of different ways I could find to put the zip rom on it CWM kept telling me it was starting it and 1 second later it said installation aborted.
    So for the hell of it I tried the Cyanogenmod 10.1 I wanted to try and THAT worked!
    It put Jellybean on it and the apps I had left were still there.
    Bad thing? WIFI apparently won't work now. It keeps trying to turn it on but never does. And the wifi advanced settings keeps defaulting to Europe standard and Auto frequency selection
    instead of letting me keep it on US standard and 2.4ghz frequency.

    So I tried again to put the stock Huawei rom in. Same thing, installation aborted.
    Tried to use fastboot update method. IT says android-product and android-info not found.

    Anyone have an idea what I can do to either....

    1 - get the wifi to work
    2 - how to get the stock rom back in
    or
    3 - If I can install Cyanogen 11 over it because supposedly everything words on that rom. Maybe the wifi will work with that along with KitKat improvements. Maybe, because wifi was supposedly working in cm10.1 too.

    Does anyone have any ideas?

    Also, what is kept in the devices root/firmware folder? Is that where the devices original firmware it shipped with is kept?
     
    Last edited: Feb 27, 2014

Share This Page

Search tags for this page

wm8850-mid update