Superpad III wwe101 ver. 3.4 bricked

Discussion in 'Gome Flytouch II Firmware' started by Csak, Jan 4, 2012.

  1. Csak

    Csak Member

    Joined:
    Jan 4, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Hello everyone,

    I'm the sad owner of such a tablet, sad because it died on me after a few hours of use and I can't revive it no matter how I tried.

    The tablet was boxed as a Superpad III with x220, 512 Ram, 4gb internal store, 1 sd slot, 2 full size USB ports, 1024x600 resistive touch panel 10" screen.

    As it crashed on me without warning I don't know the SW version, so I don't know which firmware I should use to update it! The Chinese seller disappeared on me so I can't get the firmware from them.

    I took it apart to see if I can get any clues on it but I'm not closer to getting it to work. The main board says WWE101-MAIN ver. 3.4 2010/10/19.

    I've flashed tons of various roms, including the ones mentioned here, using both Sd and USB cables, but none worked. I know I need to replace all the files. I need the uboot.img the uboot-nand.bin along with the usual things like ramdisk kernel system recovery, but I don't know which one.

    When I use the USB cable something strange happens. Interestingly the iuw utility doesn't let me flash all images, but only the U0 and the kernel succeeds, when I try for the system.img it always fails no matter which ROM I tried. If I use the sd card the same files flash properly. The iuw gives me a Chinese error message that contains uboot in it.

    No matter what I tried it could not get away from the boot logo. I can flash several uboot versions to get different boot versions displayed and seen the nand flash countless times. If I could get it to move on and actually start booting the kernel I'm sure I could have it up but I need help now! Please if anyone nows how to move on and at least identify what firmware I should be looking at write me! I know I'm not the only one with this problem.

    I'm getting desperate, having spent long nights trying to get it working. Can anyone help?

    Sent from my GT-I9001 using Tapatalk
     
  2. dlzc

    dlzc Member

    Joined:
    Feb 10, 2011
    Messages:
    71
    Likes Received:
    8
    Trophy Points:
    72
    Tablet / Device:
    ican 10
    You are asking this question in the wrong forum. This is the Superpad / Flytouch II forum, and very few people visit here that have Superpad IIIs. You need to pick the correct forum, to get any help. Try "Superpad II/ Variant II".

    Presumably you have charged the battery, have tried the reset button, and the "three finger salute" on bootup (Power + Menu + Vol^ or something like that for three seconds on power up)?
     

Share This Page

Search tags for this page

wwe101-main display cable