Superuser access

Discussion in 'Android Tablet Q&A' started by grayfort, Mar 18, 2012.

  1. grayfort

    grayfort Member

    Mar 17, 2012
    Likes Received:
    Trophy Points:
    Arkansas, USA
    Tablet / Device:
    MID tablet model m799 ca V2.2
    Brand : Infotmic
    Device : m799ca
    Display : GRI40
    Fingerprint : Infotmic/m799ca/m799ca:2.3.3/GRI40/eng.root.20111201.143607 test-keys
    ID : GRI40
    Manufacturer : Infotmic
    Model : m799ca
    Android 2.3.3

    I got this tablet brand new and it was already rooted. I have tried every program and procedure I could find to get superuser access. It has a 4GB internal SD card as memory and I have added a 16GB micro SD card partitioned with fat32 as the external SD card or sdcard1 as it is shown in settings. I want to put some of the larger apps and games on the external card. I've tried using a USB cable to my PC but it shows up as a composite USB device and it won't let me mount the drive. I have read that this procedure will gain access to the folder where the apps are kept. I also need to delete some apps that I downloaded. They are uninstalled but they are still there taking up space. Any help will be most welcomed. Thank you.

Share This Page